Анекдоты
Сборник лучших анекдотов.
Афоризмы
Лучшие афоризмы. Много!
Стишки
Лучшие злобные стишки.
8 ноября - вышел "PrikoL OffLine" v1.2
Это оффлайн версия сайта prikol.bos.ru
Изменения внешнего вида, мелкие исправления. За обновлениями ходить сюда: http://prikol.bos.ru
Советы
Несколько "полезных" советов.
Надписи
В общественных местах.
Загадки
Поиздевайся над другом.
BONUS: Коллекция из 50 лучших тостов.


Имя:
E-mail:
Город:
Прикол:
Отправка сообщений. Общие правила.
Письмо отсылается по почте. Если нет такой возможности, то зайдите на сайт и отправьте прикол по online форме.

Публикуется емайл, который указан в форме.

Если отправляете загадку - не забудьте написать ответ.

Вместе с приколом отправляются данные о вашем разрешении экрана и версии браузера - только для статистики.

Не следует писать в конце прикола свою рекламу - она будет демонтирована.


АлКоГоЛиКи И НаРкОмАнЫ

В
с
е
г
о
|
3
8
Два эстонца утром с большого бодуна.
Первый:
- В горле пересохло, сушняк. Hа те 5 руб. пойди, купи лимонада.
Второй уходит. Возвращается через полчаса:
- Лимонада не было, на, я те печенье купил...

Приходит мент в наркоманскую хату и говорит:
- Соседи на вас жалуются. Говорят, что у вас из квартиры постоянно какими-то горелыми тряпками воняет, смех какой-то странный... Чем вы тут занимаетесь?
- Да так... Тряпки жжём, смеёмся...

Мужик пьяный шел домой и решил "прилечь".
В это время ему в штаны залез уж.
Через некоторое время мужик проснулся, протрезвел
немного и решил "отлить".
Достает СВОЙ, но случайно попался в руку уж.
Мужик стоит думает, а потом говорит:
- Ну что, писать будем или глазки строить???

Запись в дневнике алкоголика:
Весь день трясутся руки,
Снимал пижаму - отлетели пуговицы,
Взял портфель - отлетела ручка,
Боюсь идти в туалет...

Встречаются два нарика:
- А ты слышал, Вася-то в медицинский институт поступил!
- Ого! А что он там изучает?
- Да это не он... Это его там изучают...

Наркоман смотрит на вентилятор и думает:
- Как быстро бежит время...

Пьяный мужик заваливает домой, съедает торт и ложится спать.
Утром его будит сынок:
- Папочка, ты не видел мой барабан?

Чуваки сидят, пеpед ними полный шпpиц. Один дpугому говоpит:
- Как думаешь, что будет, если это все одному вколоть?
- Кpовь из носа пойдет.
- Что так сильно тоpкнет?
- Hет. По морде получишь.

Русская водка: не дай себе ПРОСОХНУТЬ!!!!

Муж с похмелья. Жена, жалея его:
- Может, опохмелишься?
- Hе хочу.
- Может, солененького?
- Hе надо.
- Может раздеваться?
- Hу разденься, может хоть вырвет.

Поймал пьяница пионера:
- Ну-ка, скажи матом!
- Дядь, я пионер, мне нельзя!
- Скажи матом, не то убью!
- Мне нельзя, я пионер!
- Говори матом, я те сказал!
Пионер, заткнув уши и зажмурив глаза:
- Лифчик!!!

Сидит на тротуаре наркоман и забивает косяк!
Подъезжает газик, и наркомана забирают, а он все сидит и забивает!
Газик к участку подъезжает, а наркоман все забивает!
Привели его к начальнику, посадили - наркоман продолжает забивать!
Начальник:
- Фамилия, имя, отчество?
Наркоман поднимает в недоумении глаза и говорит:
- О-О-О, МЕНТЫ!!!

Милиционер спрашивает у мальчика:
- Твой отец самогон варит?
- Нет! Он его сырым пьет.

Наша Таня громко плачет - у неё сегодня ломка.

Гимн наркомана:
"Миллион, миллион, миллион малых доз..."

Приехала Пугачева на гастроли на Чукотку.
Концерт закончился и за кулисами к Пугачевой подходит новый Чукча.
Весь грязный, обросший.
Чукча:
- Алла Борисовна, подержите меня, пожалуйста, за член за $1000.
- Да как Вы смеете!!!
- $10, 000!!!
- Ни за что!!!
- $1, 000, 000!
Ну, подумала Пугачева:
"Деньги очень, нужны. Ладно, хрен с тобой, подержу! " И подержала.
Вернулась в Москву, и через несколько дней у нее рука начала шелушиться и волосами обросла.
Всех врачей лучших обошла. Никто не знает, как лечить. Пошла к знахарке.
Та ей говорит:
- Поезжай на озеро Байкал, пополощи там руку, и все пройдет!
Так и сделала. Приехала на Байкал. Там на берегу два обкуренных наркомана сидят.
Один другому говорит:
- Смотри! Пугачева руки моет!!!
- Да ну тебя. У тебя вечно такие глюки:
То Киркоров задницу подмывает, то Агутин рот поласкает!

Если, глядя утром в зеркало, вы видите опухшую, небритую физиономию с потухшим взглядом, значит, позавчера вы все-таки решили выпить 50 грамм для аппетита.

Мужик пьяный зашел в автобус, а там тетка в майке за ручку держится...
Волос под мышкой - ужас!!!
Автобус тронулся, мужик в эту подмышку лицом и говорит:
- Слышь, бaлерина, ногу опусти...

Рецепт коктейля "Три поросенка":
"Берешь ящик водки и двух друзей..."

Стучится в дверь мент открывает пошатываясь наркоша
Мент спрашивает: У вас тут под дверью труп, кто его убил?
Hаркоша: А это Коля, он такой и пришел.

Встречаются две подруги:
- Как твой алкаш поживает? Опять деньги в казино и по ресторанам просаживает?
- Нет. Я с ним серьезно поговорила, и он теперь не пьет, не курит, по ресторанам не ходит. Лежит себе тихонечко в реанимации.

Знакомятся y лаpька алкоголики:
- Вы откyда сами бyдете?
- Мы из гоpла бyдем!

Наркоман с плеером приходит к парикмахеру и говорит:
- Постригите меня, только не снимайте наушники, а то я такое устрою...
Парикмахер изо всех сил пытается его постричь не задев наушники, но все же задевает. Наркоман вскакивает с кресла, хватается за горло и падает мертвым на пол. Парикмахер в шоке. И думает, что же он там такое слушал. Подымает наушники и слышит как монотонный голос повторяет:
- Вдох - выдох, вдох - выдох...

- Мужики, угостите пивком, так сильно ссать хочется, а нечем...

Больной показывает врачу чёрный ободранный язык.
- Боже мой, что с вами случилось?
- Да так, ничего особенного. Просто я пол-литра водки разлил на асфальт.

Наркоман накурился и заходит в первую попавшуюся 9-ти этажку.
Звонит в дверь, открывает бабулька. Они так друг на друга смотрят минут 5 и наркоман говорит:
- Ну заходи коль пришла!

Идет наркоман и тащит за собой веревку, на встречу ему менты. Спрашивают наркомана:
- Ты почему веревку за собой тащишь?
- А что, мне ее впереди толкать???

Поймал мужик золотую рыбку.
Рыбка:
- Отпусти меня, я твое любое желание выполню!
- Ладно, сделай так, чтоб я водкой мочился.
- Будь по-твоему.
Пришел мужике домой, помочился в стакан, понюхал - водка, выпил - водка. Обрадовался, выпил еще стаканчик.
Приходит к нему приятель.
- Ты чего делаешь?
- Водку пью.
- А где достал?
Ну, тот ему все и рассказал.
- Так налей и мне стаканчик, - обрадовался приятель.
Стал ему мужик наливать, да руки дрожат, все мимо стакана льет.
- Эй, ты зачем разливаешь, давай я лучше с горла!

Сын пришел к отцу на работу. Из соседней комнаты доносится:
- Еще по 150 грамм и хватит.
- Папа, там мужики водку пьют?
- Нет, там гномики штангу поднимают.

Идет наркоман и везет детскую коляску с ребенком.Бабушка подходит и спрашивает:
-Что это у вас ребеночек-то синий?
-Умер, вот и синий!

Мужик в баре сидит у стойки, пиво третий литр пьет. И думает:
"Надо валить отсюда, пока не сильно пьяный".
Пытается встать - не получается, назад падает на пуфик. Думает:
"Надо еще пивка выпить, чтобы баланс восстановить. Тогда и встану".
Выпил он еще пару литров, потом еще столько же и опять всать пытается. На стойку опирается, а ноги не чувствует и падает на место. Но потом он резко отталкивается руками и падает на живот на пол. Так домой и пополз. Утром злая жена будит и орет:
- Опять, скотина, напился вчера!
А он не помнит нифига, голова болит, вообще ничего понять не может:
- С чего ты взяла?
А она ему:
- Да ты опять в баре свою инвалидную коляску оставил!!!

Приходит мужик домой поздно ночью. Жена:
- Почему так поздно?!
Мужик:
- Так, пробка...
- Какая пробка в час ночи?!
- Так, не вынималась...

- Вань, минералочки хочешь?
- Я пить не могу после вчерашнего!
- Может яблочко?
- Я есть не могу после вчерашнего!
- А че ты в одеяле?
- Замерз после вчерашнего!
- А че вчера то было?
- Не помню!...

Милиционеры пытаются вытащить из лужи пьяного матроса. Тот отбивается и орет:
- Нет! Сначала спасайте женщин и детей!..

Едет нарк на машине по городу , его останавливает девушка и просит довезти до вокзала - опаздывает, сажает ее на заднее сиденье и едут. Едут долго по городу, она жутко нервничает и говорит:
- У меня такое ощущение, что мы здесь второй раз проезжаем!
Нарк, испуганно:
- Кто здесь?!

Встречаются два наркоша. Один с собакой, а другой - без. Один другому:
- Это твоя собака?
- Моя.
- А что она у тебя умеет?
- Ну, как "что"? Все! Эй, Косяк! Голос!
Собака:
- Пых, пых.

Едет мужик в поезде. Хочет по крупному в туалет. Сунулся было - закрыто. Поезд к станции подъезжает, а там - кто не знает - туалет закрыт 20 минут до, 20 минут стоянка, 20 минут после. Еле дотерпел, отъехали. Ну, думает, не смогу больше. Открыл окно, высунул зад и как сиранет от души. Поезд в это время ехал напротив ж/д переезда. Первыми в жигуле сидели два нарика. И вот эта блямба со всей дури им в лобовое стекло. Первый:
- Ну, ни фига мужик плюнул...
Второй:
- А как щеки при этом надувал!

Звонок в двеpь:
- Доктоpа-похметолога вызывали?
- Да.
- Hа что жалуетесь?
- Да вот, доктоp, запои замучили...
- И часто они у вас?
- Да pаза четыpе в год.
- И подолгу?
- Да месяца по тpи...
Вверх


||| АнЕкДоТы |||

Л
У
Ч
Ш
И
Е

а
н
е
к
д
о
т
ы
РАЗНЫЕ ТЕМЫ | коллекция разных анекдотов. Более 100 лучших анекдотов.
Студенты | сборник анекдотов про студентов, учащихся и преподов.
Вовочка | приключения Вовочки. Его школьные выходки и проказы.
Новые Русские | новые русские, братки, 600ый мерседес и запорожец.
Алкаши и наркоманы | алкоголики и наркоманы. Пьяни и менты, торчки.
Компьютеры | компьютеры и компьютерщиков. Глюки, мастдай, Билл Гейтс.
Медики | больные, врачи, аптеки и все, что с этим связано.
Известные люди | эстрада, шоумены и другие самые известные личности.
Национальности | NEW: Чукчи, хохлы, кавказцы, американцы - разные анекдоты про них.
ПОШЛЫЕ | OnLine. Ограничение по возрасту: вход после 14 лет.


КоМпЬюТеРы И КоМпЬюТеРщИкИ

В
с
е
г
о
|
3
1 		Как, вы не знаете, чем отличается эpотика от поpногpафии?
Эpотика - это 1600х1200, а вот 320х200 - это поpногpафия!

Поймал Иван-дурак в проруби щуку. Та ему:
- Отпусти ты меня, Иван, и любое твое желание по-щучьму велению, по твоему хотению будет исполнено!
Обрадовался Ванюха, кинул щуку обратно в прорубь и говорит:
- Хочу знать, не слезая с печи, все что в мире творится за лесами-за горами, за морями-окиянами. Хочу под музыку балдеть, на голых девок день и ночь пялиться, с заморскими дураками переписываться и все новые анекдоты про Царя-батюшку первому в мире узнавать!
Так Иван-дурак стал первым на Руси пользователем Интернета.

Программист - это единственный человек, который может попросить у шефа 200 долларов на память.

- Что делают хакеры, когда выпить хочется, а денег мало?
- Покупают бутылку водки и разгоняют ее до 400 градусов.

Приходит девица под утро с интернет-тусовки, вся в синяках, заплаканная:
- Мама! Меня хакнули!

Призвали как-то одного волосатого админа в армию служить, на границу.
Поставили его в дозор. Вдруг админ слышит шаги...
- Стой! Пароль!...
Oтвет из темноты:
- Владивосток...
- Логин ...
- ????!!!......

Здравствуйте !
Я новый полиморфный вирус-троян и распространяюсь по интернету.
Поскольку мой автор не умеет писать вирусов приносящих вред,
Вы должны мне помочь.
Сделайте пожалуйста следующее:
1. Сотрите у себя на диске каталог c:\windows и C:\Program files
2. Отправьте это сообшение всем своим знакомым
Заранее благодарен

У компании Microsoft появилась новая услуга:
они предлагают рекламное место в сообщениях об ошибках

- Почему считается, что Windows 2000 не падает?
- А куда ей падать, если она ничего не поддерживает

Заходит грузин в Интернет-кафе, смотрит - за столиком сидит симпатичная девка.
Он подходит к ней и говорит:
- Дэвушка, разрэшитэ с вами познакомится!
- А какой у вас е-mail?
Грузин расстегивает ширинку:
- Возьми, померяй!

Просыпается программер с бодуна.
Поворачивает голову и видит рядом с собой девушку.
"Обнаружено неизвестное устройство" - подумал он...

Антивирус для Windows'xxx - я выбираю безопасный секс!

Приходит геймер домой, к нему подбегает кошка и начинает усиленно ластиться,
лизать руку, мурчать и т.д.
Жена, увидев это, спрашивает:
- Что это вдруг случилось с кошкой? Чего она руку-то лижет?
- Как чего? Мышкой пахнет...

Не кажется ли вам символичным, что праздник мелких пакостей и легких ужасов в Штатах называется "Хелло, Win"?

Училка сынку программера:
- Ты чего в словосочетании "Дубовая роща" слово "роща" через "я" написал?
А ну-ка на доске 20 раз правильно напиши, чтобы на всю жизнь запомнил!
Через минуту поворачивается и видит: @Repeat("роща"; 20)

Ламер спрашивает у хакера:
- Что означают числа 95, 98 и 2000 после логотипа Windows?
- Количество багов.

Cтоят тихо два парня в магазине, смотрят коробки с софтом.
Тут подходит к ним консультант и спрашивает:
- Вам чем-нибудь помочь?
- Деньгами...

- Жена меня ну совсем достала! Все время шипит на меня!
- А может, она сконнектиться пытается?

Приходит програмист с работы, а на него жена набрасывается с кулаками:
- Негодяй! Я столько лет тебя кормила, поила, ублажала, а ты, паразит, мне изменяешь!
- ???
- Не прикидывайся! Звонил Витька, спрашивал адрес твоей Аськи!

- Вы кем работаете?
- Я фармацевт.
- А, значит в аптеке работаете.
- Нет, диски форматирую.

Забрали программиста в армию. На границе служить.
Стоит он на посту. Вдруг - шаги.
- Пароль!!!
...тишина
- Пароль!!!!
...тишина
Программер снимает с плеча автомат... короткая очередь...
- User Anonymous Access Denied

Российские хакеры взломали бортовой компьютер российского истребителя СУ-27,
теперь боекомплект самолета нескончаемый

Встретились как-то строитель, доктор и программер, ну и спорят, чья профессия древнее.
Доктор говорит:
- Помните в Библии, Бог вырвал у Адама ребро и сотворил Еву, - видите, прямое хирургическое вмешательство!
Строитель в ответ:
- А помните в Библии, Бог создал из хаоса небо, землю ну и так далее,- видите, какое глобальное строительство!
Программер слушал их, слушал и говорит:
- Ну, а кто по-вашему создал хаос?!

Директору пивзавода от группы программистов.
Заявление:
Просим подключить нас к заводу по выделенному каналу со скоростью 0.5 литра в секунду.

Новое в Windows 2000:
Вместо пункта "Выполнить" появился пункт "Выполнить недопустимую операцию".

Группа программистов просит провайдера Райвоенкомата удалить их аккаунт за рассылку спама.

Разговор двух серфиров:
- Слышь... это... www.zarplaty.net?
- www.kak.vsegda.net!
- www.kak.zhe.ya.domoy.po.edu?
- www.pesh.com!

Выставка "Комтэк-2001". Американцы проводят презентацию первого в мире суперкомпьютера, который МОЖЕТ ВСЕ.
В охающую-ахающую толпу просачивается хмурый хакер Вася:
- И что же ты можешь, умник?
- Мальчик, я могу ВСЕ! Хочешь суп из черепахи?
Вот он! Хочешь - прямо ща на Канары? В момент!
Хочешь миллион баксов? Нет проблем!
Хочешь Бритни Спирз в роскошной кровати? Тут же!
Это революция! Это рассвет человечества!
Это конец неравенству и эксплуатации! Это торжество демократии!
Это вечное блаженство во славу великой Америки!
Мальчик, ну скажи, что же ты хочешь?
- ОК, железяка, заметано... Я говорю - ты делаешь.
- Ну же! Не томи! Говори! Сделаю тут же!
- Эй железяка... format c:\ без бэкапа, время пошло!

Внимание!!! В вашем городе появился новый интернет-провайдер!
Телефон - 02.
Регистрация - голосом.
Логин: "Менты".
Пароль: Козлы!
Специально обученные профессионалы выедут на место и пропишут вам как первичный, так и вторичный DNS по самые помидоры...

Разговаривают два админа:
- У меня сервак упал.
- Ну и как! Поднял?
- Поднял:(
- А че такой грустный?
- Он со стола упал.

Однажды молодой сисадмин познакомился с веб-дизайнершей. По привычке он сразу же спросил, какой у нее iр-адрес, но услышав, что iр-адрес у нее динамический, тут же потерял к ней всякий интерес.
- Мне не нравятся девушки легкого поведения, - объяснял он потом своим друзьям.

Разговоp двух новых pусских:
- Я Pentium купил 500 герц!!!
- А что такое 500 герц?
- Скорость вращения вентилятора.


РаЗнЫе НаРоДы

В
с
е
г
о
|
4
0 		Сидят два мужика в больнице, хворают. Подсадили к ним хохла. Тот набил полную тумбочку салом и на каждую процедуру шмат сала забирает, а потом приносит и обратно в тумбочку. Хлопцам жрать охота, забодал горох, ну, один другому:
- Лелик, давай кусок стыбзим да захаваем.
Сперли, сожрали, тут хохол приперся, тумбочку открыл.
- Хлопци, ви мое сальцо нэ бачылы?
- Да нет, а шо спиздели? От собаки.
- Та цэ ни страшно, просто врач казав писле кажной процедури жопу салом протирать.
Один мужичок на другого смотрит.
- Я тебе говорил, падло, что гавном воняет, а ты, сука, "хавай, копченое".

- Чем отличаются сказки белых американцев от сказок черных американцев?
- Сказки былых начинаются со слов "Давным-давно в далеком королевстве...", а сказки черных - "Эй ты, маленький черномазый ублюдок, ты никогда не поверишь в то дерьмо, которое я тебе сейчас расскажу..."

Протусовался чукча в Москве с месяц. Засобирался домой. Ну, думает, надо купить чего домой - всё-таки в столице побывал как-никак. Посидел-подумал и купил такой набор: телевизор, радио и консервы. Приехал в чум к себе, распаковался, втыкает вилку от "телека" в розетку, включает 1-ю программу - Путин выступает. Он вторую - Путин. Третью - Путин. Выключил телевизор - настоил радио на одну волну - Путин. На другую - Путин. На третью - тоже самое. Посидел, подумал, посмотрел на консервы:
- Ну на фиг, не буду открывать.

Проходят соревнования по плаванию в концлагере.
Плывет поляк - 10 метров - тонет!
Плывет француз - 15 метров - тонет!!
Плывет еврей - 20 метров - тонет!!!
Да, тяжело плавать в серной кислоте.

Идут как-то по Риму тpи туpиста. Русский, англичанин и фpанцуз. Пpогуливаются, наслаждаясь кpасотами вечного гоpода. Вдpуг на балкончик одного и домиков выходит очаpовательная итальянка в чем мать pодила, и орёт в толпу:
- Есть ли в этом гоpоде хоть один настоящий мужчина!?
Англичанин (дpузьям):
- Я все-таки джентльмен, сейчас подойду.
Уходит. Поднимается по ступенькам на этаж. Заходит к итальянке. Та:
- Пpоходите, pаздевайтесь. Hо у меня условие: вы мне кидаете палку, а я ставлю палочку мелом на стене.
- Идет.r Пpоходит час. Из двеpей появляется англичанин. Тут же на балкон выходит итальянка и снова кpичит:
- Есть ли в этом гоpоде хоть один настоящий мужчина!?
Француз:
- Господа, моя очеpедь.
Поднимается. Те же условия. Понеслась. Чеpез два часа выходит француз и снова на балконе появляется итальянка. Снова кpичит, все то же. Русский:
- Сейчас pазбеpусь.
Час, два ждут его дpузья. Hету. Вечеpело. Вдpуг выходит итальянка на балкончик и кpичит:
- Есть ли в этом гоpоде хоть один кусочек мела!?

Спортивный комментатор:
- С чувством выполненного долга встает с нашего нападающего армянский защитник...

Пошел охотник на медведя. Ну притаился и видит бредет медведь. Прицелился, выстрелил, но ранил. Медведь, понятное дело, обозлился и погнался за охотником. Мужик бежит и видит избушку. Решил спрятаться, забегает, а медведь за ним. Крик, стоны. Через пять минут картина: на крыльцо выходит грузин и говорит:
-Ты, мужик - ещё ничего, а тому, что в шубе, скажи пусть подмывается.

- Слишишь, Гиви, завтра увыдымся, да?
- Нэт, Гоги, не увыдымся. Я тэбэ лучше по e-mail!
- Ах так! Тогда я тэбэ тоже имэл! И жэна твой тоже имэл! И дэти твой имэл!

Чукча стоит на посту. Кто-то идет.Чукча:
-Пароль?
-Кукушка.
-Проходи.
Опять кто-то идет. Чукча:
-Пароль?
-Сокол.
-Не сокол, а кукушка! Проходи...

Cтоит негр ссыт в бутылки и подпевает:
- Пейте без остановки, напитки из черноголовки.

Два русских гуляют по Германии один другому говорит:
- Ты знаешь все немцы говорят по Русски.
- Я не верю.
- Ну давай поспорим.
Встречают первого встречного.
- Эй ты поцелуй меня в задницу.
Немец отвечает:
- WAS?
Русский говорит:
- Да, да и моего друга тоже.

Умирает грузин. Рядом с ним сидит его внук.
Дед:
- Когда умер Ленин-умер Ленинизм, когда умер Сталин-Сталинизм.
Внук:
- Дедушка Ананий, не умирай!!!

Американский турист в Москве смертельно хочет писать. Просто сил нет. Ну, он подходит к какому-то дому, только расстёгивает ширинку, его окликает милиционер:
- Эй! Ты что это делаешь?
Тот отвечает уныло:
- Но я очень хочью писат!
- Здесь нельзя, пойдем со мной.
Отводит его в какой-то ухоженный парк, рядом красивый высокий дом кремового цвета.
- Вот, здесь писай.
Американец расстёгивает ширинку, делает своё дело, поворачивается и спрашивает, улыбаясь во весь рот:
- О, это бить прекрасно! Скажите, это - русское гостеприимство?
- Нет, это - американское посольство.

Грузин со своей дочкой приходит на пляж. Девочка играется у моря.
Через некоторое время подходит к папе и говорит:
- Папа, слушай, можно я с твоей писькой поиграюсь?
- Можно, толко нэ ухады далэко.

Два американца - белый и черный - приехали в Россию.
Белый говорит:
- Давай как русские нажремся водки на стройке!
- Давай!
Нажрались водки, негр отключился. Белый взял его на плечо и понес.
Выходит сторож, орет:
- Стоять!
Белый говорит:
- Хелло!
- Сам хуйло! Рубероид полож на место!

Америка. Парень провожает девушку после свидания домой, доходят до крыльца ее дома и парень, опершись одной рукой о косяк двери, вдруг говорит:
- Мэри, сделай мне, минет, пожалуйста...
- Ты что, сдурел, на пороге дома? А вдруг соседи увидят!
- Черт с ними, соседями, один минетик, Мэри....
- Нет, не сейчас, лучше завтра.
- Мэри, один легкий отсос, я же знаю - тебе это нравится..
- Нет, Нет и Нет, сейчас не буду...
- Пожалуйста, Мэри, пососи немного, ты же столько раз это делала для меня и моих товарищей...
- Отстань от меня....
В этот момент открывается дверь и на пороге дома появляется заспанная всклокоченная младшая сестра девушки и говорит:
- Добрый вечер. Папа сказал, чтобы я вам отсосала, или чтобы мы с сестрой вам отсосали, или чтоб вы у себя отсосали, или папа спустится и вы у него отсосете, НО РАДИ БОГА УБЕРИТЕ РУКУ С ДОМОФОНА!

В автобусе. Едет грузин и задумчиво смотрит на молодую девушку.
Через несколько остановок спрашивает:
- Дэвушка, скажи, а у тэбя попа есть?
Девушка, возмущенно:
- Конечно есть!
Грузин:
- А пачэму нэ носишь?!

Гиви, заходы, гостя будэшь ???

Сидят на зоне армянин, хохол и еврей.
Однажды армянину, пришла посылка - хлеб и кусок сала, подходит он к еврею и предлагает поесть, еврей думает: "Блин, жрать, как хочется, сейчас возьму, а потом армянин попросит раком постоять...".
Ну, и еврей отказывается. Тогда армянин подходит к хохлу и тоже предлагает похавать, хохол думает: "ААА! Как хочу жрать, ладно возьму съем, глядишь, сила в руках появится, как-нибудь отобьюсь...".
Хохол все съел, и тут к нему подходит армянин и говорит:
- Ну, что, дарагой, сыла в руках появилась?
- Да!
- Ну, тогда дэржи еврея...

Сын подходит к отцу и спрашивает:
- А черные в африке живут?
- Запомно сынок, в африке живут негры, а черные живут в Москве...

- Что такое бизнесс по-русски?
- Это украсть ящик водки, водку продать, деньги пропить...

К русскому подходит американец и говорит:
- Извините, но мне сказали что русские пьют больше всех. Скажите, вы можете выпить стакан водки?
- Конечно! Соленым огурчиком закушу и все ОК.
- А три стакана?
- Конечно! Тремя солеными огурчиками закушу и все ОК.
- А сто стаканов?
- С дуба рухнул??? Я столько огурцов не съем!!!

Турист в Шотландии решил проверить, верны ли байки о скупости шотландцев. Звонит в первый попавшийся дом. Выходит мужик. Турист:
- Попить не дадите?
Мужик уходит и возвращается с горшком молока. Турист пьет и говорит мужику:
- Врут все про вас, что вы жадные. А вы первому встречному отличное молоко даете.
Мужик:
- Ну, если честным быть, я б его вам не дал, если бы в нем крыса не утопла.
- ЧТО?!!! СВОЛОЧЬ!!!
И турист швыряет горшок, тот в куски. Шотландец:
- ВАНДАЛ!! (Поворачивается, кричит жене) Элизабет, ты видела, этот козел разбил ночной горшок твоей мамы?

Встречаются два грузина:
- Слющай Вано я такой дэвушка выдел ВАХ! Глаза зэлёные как выноград, щечки розовые как спэлые яблочки, губки как вышенки, фыгура как грюша. Слющай Вано может это любовь?
- ЭЭЭЭ какой такой любовь, это авытамыноз ыди овощи фрюкты кющай.

Однажды друзья прислали Чукче новогоднюю посылку: мандарины и красную икру.
Чукча пишет в ответ письмо:
"Посылку получили, за мандарины большое спасибо, а клюкву мы выбросили - она рыбой пахнет."

Однажды в Олимпийские виды спорта ввели новый:
Забивание гвоздей головой. Проходят соревнования. Выступает французский спортсмен. Два гвоздя забил и его унесли с разбитой головой. Выступает американский спортсмен. Три гвоздя забил и его унесли с разбитой головой. Выступает Чукча. Забил пятьдесят гвоздей.
Объявляют результат:
Первое место занял спортсмен США, второе место занял спортсмен Франции, третье место занял Чукча. Чукчины тренеры обиделись и пошли выяснять почему только третье.
- А ваш спортсмен нарушил правила: он забивал гвозди шляпками вниз.

Самым развитым производством в Китае на сегодняшний день является производство китайцев.

Два грузина играют в шахматы.
Первый говорит - "мат".
Другой подумал и отвечает - "атец".
Первый спрашивает, что за "атец".
Второй отвечает - "который мат твой имел".

После кораблекрушения на необитаемом острове трое: англичанин, француз и русский.
После двух недель голодания решили по очереди отрезать от тела по куску.
Первый француз. Отрезает себе кусок печени. Англичанин и русский:
- Мммм! Французский паштет!!!
Съели, через неделю - очередь англичанина. Отрезает себе кусок ляжки.
Француз и русский:
- Мммм! Английский бэкон!!!
Съели, через неделю - очередь русского. Достает свой член.
Англичанин и француз:
- Мммм! Русская копченная колбаса!!!
Русский:
- Никакой колбасы! Стаканчик молока и в кровать!

Грузин попал к царю, и царь ему сказал, что если он выколет глаз дракону и трахнет потную негритянку, то получит в жены его красавицу дочь, ну и полцарства естественно.
Подходит грузин к драконовской пещере, заходит, через минуту раздаются страшные вопли и стоны.
Выходит грузин где-то через 15 минут и говорит:
"Ну где эта потная негритянка, которой я должен выколоть глаз!?"

Знакомятся русский и армянин:
- Меня зовут Иван, по-вашему Ованес.
- А меня зовут Акоп, по-вашему Траншей.

У грузина спрашивают на суде:
- Гражданин Кохадзе, расскажите, как вы изнасиловали гражданку Петрову?
- Спасибо, харащо!

Кинг Конг поймал грузина и тянет к нему руки:
- Утю - тю - тю!
А грузин ему в ответ:
- Палцы убрал, да?!

Стоит голый грузин перед зеркалом и смотрит на себя: трицепсы, бицепсы. Потом развернулся спиной, смотрит: жопа. Развернулся обратно и говорит:
- Лежать, дарагой. Это свои.

Лежит Абрам на Саре, она ему:
- Немножко правее, теперь левее, теперь чуть-чуть назад...
Абрам ей и говорит:
- Послушай, дорогая, мы ебемся или паркуем авто?

Заходит чукча в магазин:
- Хочу сыну подарочек.
- Выбирайте.
- Он уменя учится музыке. Дайте мне вон ту красную трубу и эту белую гармошку.
- Огнетушитель и батарея не продаются!

Ночь. Париж. Отель. Русский турист, намаявшись за день, наконец-то собирается прилечь отдохнуть, как вдруг из-за стены слышит:
- Мадам, а-ля креветка! Мадам, а-ля кальмар.
Удивился турист, но сразу не отреагировал. А когда возня за стенкой и непонятные возгласы не стихли и через час, он не выдержал и закричал, стуча в стену:
- Дайте же поспать, наконец.
На что услушал удивленно-радостный возглас:
- О, браток, ты случайно не знаешь, как будет по-французки "Встань раком". А то я уже какой час с ней бьюсь, никак объяснить не могу.

Обычный день в грузинской армии.
Сержант обращается к одному из новобранцев:
- Эй, обезьян...
- Товарищ сэржант, я нэ обезян!
- В уставе так написано...
- Гдэ?
Сержант, доставая устав:
- Hовобранец обезян...
Hовобранец уходит, но через некоторое время возвращается с уставом:
- Товарищ сэржант, вы тоже обезян!
- Кто тебе сказал?
- В уставе напысано: "Сэржант роты обезян..."
- Hе-э-эт, здесь написано: сэржант (делает жест в сторону новобранцев) роты обезян...

Гиви,куда идёшь?
Укол дэлат
В поликлинику?
Нэт, в задныцу...

Стоит грузин, торгует помидорами. Подходит женщина:
- Почем помидоры?
- 20 рублэй...
- А подешевле?
- Нэт! Или бэры за 20 или иди нах.
Проходит два дня, у грузина заболел живот. Он к врачу, а там эта женщина. Он её, конечно, не помнит. Она посмотрела и говорит:
- Вы беременны!
- Вах! Что дэлать, памаги, дэнг дам, много дам...
Короче, грузин отвалил по полной, а она дала ему слабительное. Вышел на улицу, и стало ему невтерпёж. Сел на урну... а в урне сидела кошка. Как начала она метаться, орать. Грузин сидит и говорит:
- Нэ плач, дэтка... Папа рядом...

Встречаются два грузина:
- Гиви, я слышал ты купил самолет?
- Да, купил. Это очень удобно.
- И сколько это стоит?
- Пять миллионов!
- Вах! Какие деньги! Это же целый месяц арбузы продавать!!


АнЕкДоТы ПрО ИзВеСтНыХ

В
с
е
г
о
|
1
2 		Подцепил как-то Маяковский в кабачке двух девушек легкого поведения.
Ну, они его узнали и в восторге так говорят:
- Ах, вы - поэт Владимир Маяковский! Kак чудно!!!
Cочините нам экспромт и тогда мы с Вами бесплатно...
Маяковский приосанился, приятно все-таки:
- Ну, про что Вам сочинить?
- Да хоть вот про этого пьяного!
- Хм. М-да.
Лежит безжизненное тело
На нашем жизненном пути...
Голова пьяного приподнимается:
- Тебе мудак какое дело?
Иди блядей своих еби!
Маяковский:
- А, черт!!! Пойдёмте девушки - это Cерега Есенин.

Приходит А.С.Пушкин на пир к Екатерине II, садится и ничего не ест.
Екатерина подходит к нему и спрашивает:
- Что же вы нечего не кушаете?
- До первой пизды нельзя!
- Пизды Александру Сергеевичу!!
- Да ем я, ем!!!

После выхода группы "Тату" Борис Моисеев и Николай Трубач решили назвать свой дуэт "Тот того".

Боря Моисеев, Шура и Пенкин образовали новое трио: ЖOПУ СВЕЛО!

Боре Моисееву предложили спеть супер хит группы Тату и он спел:
- Я сошел с ума, мне нужна она!!?!!?

Выступает Брежнев на съезде: читает по бумажке:
- Товарищи! Наши советские коммунистические страны
дружно шагают на гавно... Гм... на гавно Гм.
С первых рядов:
- Переверните листик!!!
- На-га-в-но-гу!!

ВОДКА СКУРАТОФФ - сообразим на троих

Купаются Боря Моисеев и Сережа Пенкин в бассейне.
Вдруг всплывает целый фонтан спермы.
Сережа:
- Что Боря, кончил?
- Да нет, пукнул...

Встречает Памела Андерсон Кристину Арбакайте :
"Силикон в нос?! О, это интересно!"
Прислала Яна

Вообще-то планировалось, что передачу "О, счастливчик!" будет вести Николай Фоменко.
Но он произнес ее название так:
- О-о-о...! Щас лифчик!

Офис "Логоваза". Секретарша, заметив, что у шефа, Березовского расстегнута ширинка, решила намекнуть ему об этом:
- Мне кажется, Борис Абрамыч, что Вы оставили дверь своего гаража открытой.
Шеф ничего не понял, пока вице-президент не дал ему понять, о чём идёт речь. На следующий день Березовский звонит секретарше и говорит:
- Дорогая Манечка, вчера, когда дверь моего гаража была открытой, не заметила ли ты там огромный "Линкольн" с горячим двигателем?
- Нет, Борис Абрамыч, - отвечает секретарша, - там стоял старый "Запорожец" на двух спущенных колесах.

Автомобиль разведчика Штирлица - руль слева.
Автомобиль Джеймса Бонда - руль справа.
Автомобиль агента Малдера - руль где-то рядом.


МеДиКи И бОлЬнЫе

В
с
е
г
о
|
3
1
В операционной хирург ассистенту:
- Наркоз.
- Наш или импортный?
- Импортный.
- Импортный закончился.
- Ну тогда наш давай.
- Баю-баюшки-баю...

- Доктор, мне так неудобно, что я вызвал вас в такой ливень!
- Ничего, у меня в соседнем подъезде ещё один больной, поэтому я сразу убъю двух зайцев...

- Доктор, доктор!!! Помогите!!! Что со мной?
- Успокойтесь, у вас обычный геморрой.
- Как, геморрой на лице?
- Ах это лицо?!!

После удачного дня вpач возвpащается домой в пpиподнятом настpоении, pаздевается, пpинимает ванну, выскакивает из ванной голый и запpыгивает к жене под одеяло. Она, как обычно:
- Ой, у меня сегодня так болит голова!
- Великолепно! В ванной я как pаз посыпал член аспиpином и ты сможешь пpинять его пеpоpально или как вагинальный суппозитоpий.

- Доктор, у меня запор!
- А у меня 600-й! Но я ж не хвастаюсь об этом каждому встречному!

Грузин приходит к врачу.
Грузин:
-У меня не стоит...
Врач:
-Может у вас СПИД?
Грузин:
-Какой спит, савсэм умэр!!!

- Доктор, я работаю как лошадь, ем как свинья, устаю как собака, что мне делать?
- Не знаю, я не ветеринар.

- Доктор, как он?
- Пуля - дура. Ни один жизненно важный орган не задет.
- Слава богу!
- Но вот штык - молодец, молодец...

Старичок приходит ко врачу:
- Доктор, вы мне Виагру не выпишете? Мне много не надо. Полтаблеточки в день достаточно.
Доктор:
- Полтаблеточки вряд ли дадут какой-нибудь серьёзный эффект.
- Hичего. Мне чтобы только на тапочки не писать

Пpиходит мужик в аптеку.
- Мне пожалуйста книгу жалоб.
- А что случилось?
- Ваши пpезеpвативы pвутся.
Подходит дед и говоpит:
- Допиши гнутся и сползают....

Мужик сидит в роддоме весь на нервах ждет пока жена родит.
Тут в дверях появляется врач с ребенком и давай его ногами бить, избивать руками,
потом с размаху кидает его об стену - мозги размазываются по стенке.
Мужик падает и начинает биться в истерике.
Врач (добрым голосом):
- Шутка - мертвым родился!

Лечим клептоманию клаустрофобией. Тел. 02

Пришел мужик к стоматологу со страшной зубной болью.
- Доктор, спасите, умираю от боли!
- У меня рабочий день закончился.
- Ну дайте хоть совет!
- Традиционный метод - взять нитку, привязать конец и сильно дернуть.
На следующий день звонок из реанимации:
- Это вы вчера посоветовали больному привязать конец и сильно дернуть?
- Да.
- Может, вы теперь посоветуете, как этот "конец" на место пришить?

- Какой у вас рост, больной?
- 1 метр 75 сантиметров, доктор.
- Я не доктор, я плотник.

Девушка пришла к гинекологу, разделась, села в кресло и раздвинула ноги. Доктор:
- Выше!
Девушка подняла ноги повыше. Доктор:
- Выше!!
Девушка подняла еще выше. Доктор:
- Выше!!!
Девушка:
- Куда уж выше, доктор, я уж не могу выше.
Доктор:
- Кабинет гинеколога этажом выше, а здесь парикмахерская.

- Доктоp, вы знаете, - говоpит смyщенный молодой человек, y одного моего знакомого подозpение на венеpическое заболевание.
- Hy что ж, - говоpит доктоp, - снимайте штаны и показывайте своего знакомого.

Пожар в больнице:
- Доктор, - говорят пожарные - в подвале обнаружили троих человек, двоих откачали, а третьего не смогли, умер.
Доктор:
- Да вы что, у нас в подвале морг был...

Больная на операционном столе:
- Доктор, вы можете снять эту дурацкую маску - я вас все равно узнала!

Заходит мужик в аптеку и спрашивает:
- Соска есть?
Аптекарь:
- Две недели как уволилась!

Старый седой аптекарь стоит за прилавком. Входит мужик.
- А, я знаю, вам нужен аспирин.
- Правильно. Входит второй покупатель
- А вот вам нужны глазные капли.
- Верно. Заходит девушка.
- Девушка, вам свечи от геммороя?
- Нет, тампакс.
- Надо же, на два сантиметра ошибся

- Доктор, меня все игнорируют!
- Следующий!

Приходит девушка к зубному врачу и говорит:
- Ой, вы знаете, доктор, я так боюсь, так боюсь...
Даже не знаю, что страшнее - вырвать зуб или родить ребенка...
- Hу так вы решайте быстрее, я должен знать, под каким углом ставить кресло.

- Я совершенно не понимаю, что делается в этой больнице,- говорит один пациент другому. - Когда я сюда лег, один врач сказал, что у меня аппендицит, а другой утверждал, что камни в желчном пузыре.
- Hу и чем все закончилось?
- Они сыграли в "орла" и "решку" и удалили мне гланды.

В больнице:
- Сестра, сестра, а он в меня стулом кинул.
- Ну чего вы орёте, и вы в него стулом кинте.
- Да? А как я в него стулом кину, если у меня стул жидкий?!

К врачу заходит мужчина, и жалуется на отсутствие эрекции.
Доктор осматривает его органы, после чего мажет йодом одно яйцо, пишет записку и отправляет его в другой кабинет. В другом кабине врач осматривает мужчину, читает записку, что-то в нее дописывает, мажет второе яйцо зеленкой и отправляет пациента обратно. По дороге тот заглядывает в записку и читает:
- Христос воскрес, Виктор Иванович!
- Воистину воскрес, Алексей Петрович!

Пациент приходит к психологу и говорит:
- Доктор, вы знаете, у меня совсем нет друзей. Может, ты мне чем-то поможешь, жирный плешивый старикашка?

- Доктор, ну поцелуйте меня
- Нет! Я не могу: мы, врачи, пользуемся медицинской этикой, которая не позволяет нам целоваться с пациентками, да и трахать вас, честно говоря, мне тоже не следовало.

Молодая женщина пришла на медосмотр, и ей очень неловко за свою расплывшуюся фигуру. Раздевшись, она краснеет и говорит врачу:
- Мне очень стыдно, доктор! Я знаю, что мне нужно следить за своим весом!
Врач, приступая к осмотру, успокаивающе бормочет:
- Да ну что вы... Нечего смущаться... не так уж вы и толсты!
- Вы действительно так считаете?
- Конечно, - говорит врач, поднося к ней палочку для языка:
А теперь откройте рот и скажите: "Му-у-у!"

- Боюсь что с этого дня Вы должны бросить пить, курить, встречаться с женщинами.
- Но ведь я мужчина, доктор.
- Можете продолжать бриться.

- Доктор, каковы мои шансы?
- Знаете, я делаю эту операцию 100 раз...
- Вы меня успокоили.
- Да, хоть один раз у меня должно же получиться!

Пациент говорит психиатру:
- Доктор, я люблю свою лошадь.
- Ну и что такого. Множество людей любят животных.
- Вы не понимаете доктор. Я испытываю физическое влечение к своей лошади.
- А, - проговорил психиатр. - А какая это лошадь: жеребец или кобыла?
- Конечно, кобыла, - сердито отвечает пациент. - Вы что, меня за гомика принимаете?


НоВыЕ РуСсКиЕ И бРаТвА

В
с
е
г
о
|
4
8
Интеллигентного вида мужик с бородкой и дипломатом пытается протиснуться в автобусе мимо здоровенного амбала.
- Будьте любезны, пропустите пожалуйста.
Амбал смотрит косо на интеллигента и цедит сквозь зубы:
- Соси хуй. - Сами вы сосите эту гадость.

Один новый русский говорит другому:
- Слышь, Колян, дай мне свою секретаршу на время"поработать".
- Да без проблем, - говорит тот, - если захочешь её "услуг" то по телефону просто скажи ей: "Леночка принесите мне бланки". Ну в общем взял новый русский себе эту секретаршу. На следующий день он ей звонит и говорит:
- Леночка принесите мне бланки
А она ему:
- Простите, но у меня МЕСЯЧНЫЙ отчет!!!
Через 10 минут она ему сама перезванивает и говорит:
- В принципе я могу сделать в УСТНОЙ форме или ЗАДНИМ числом...
Он ей в ответ:
- Да я уже ОТ РУКИ набросал!!!...

Тюрьма. Зэки. Один сидит за изнасилование и оправдывается:
- Ну, что же мне было делать, если у нее груди - ВО, попа - ВО! (показывает)
Другой зэк:
- На себе не показывают... Плохая примета...

Объявление по "Новому русскому радио":
Вниманию водителей шестисотых "Мерседесов". По нашим данным, один ушастый "Запорожец" в настоящий момент движется по Тверской, один по Садовому кольцу, и горбатый один стоит на Кутузовском у магазина "Булочная". Уважаемые пацаны, будьте внимательны!

У братка спрашивают:
- Что вы чаще всего включаете для получения информации: радио, телевизор, компьютор?
- Утюг.

"Новый русский" просыпается с большого бодуна:
- похмелиться есть чего?
- Мартини, виски, коньяк, шампанское...
- пивка бы....
- зарабатывал бы как нормальные люди, было бы и пивко!...

Дорога. Обочина. Стоит мерс, понятное дело, 600-ый.
Капот открыт, в нем копается Механик в спецовке,
рядом с сотовым слоняется всеми любимый Новый Русский.
Механик вылезает из капота и оглашает:
- Ну, в общем, я нашел неисправность...
- Ну?!!!...
- У вас, ну, короче говоря, короткое замыкание...
Новый Русский, залезая в карман за кошельком:
- Так че за базары, давай, удлиняй, че примерз-то?

В татуиpовочный салон пpиходит "новый pусский" и пpосит наколоть ему на члене стодоллаpовую банкноту. Мастеp без лишних pазговоpов выполняет заказ, забиpает деньги, но потом его таки pазбиpает любопытство:
- Если не секpет, скажите, зачем вам это?
- Hу, во-пеpвых, я обожаю игpать со своими деньгами.
Во-втоpых, очень люблю смотpеть, как мои деньги pастут.
И в-тpетьих, когда моя жена захочет высосать из меня очеpедную сотню баксов...

По улице спокойно едет 600-й. Вдруг его неожиданно догoняет Land Cruiser и со всего маху разбивает 600-му задницу. Реакция моментальная: 5 бритоголовых амбалов, передергивая затворы, выскакивают из Мерсa. Из Land Cruiser-а появляются 5 омоновцев в бронежилетах и с АКМ.
Омон:
- ну, чего стали.
НР, пряча стволы:
- поломались.

Гpyппа Hовых Рyсских пpиезжает в Ватикан.
Гид им говоpит:
- OK, pебята, сегодня в 14:30 вас пpимет Папа Римский.
Одна пpосьба:
- Не называйте его бyгpом, паханом, отцом и батяней!

Где-то между Питером и Москвой на узкой дороге встретилась братва.
Кому первому проехать решить конечно не могут,
ну и начали пальцы гнуть в каком городе они лучше порядок держат:
Московские:
- мы тут недавно аэропорт купили чтоб было куда тачки все наши ставить!!!
Питерские:
- Ха!! да у нас столько телег что ни на один аэродром не поместятся!!!
Московские:
- Да мы с президентом скоришились теперь вместе на охоту ездим!!!
Питерские:
- Зато у нас в Питере даже мосты РАЗВОДЯТ!

Вольво цепляет на пеpекpестке джип.
Все останавливаются, из джипа вываливают
pебята в споpтивной фоpме и подходят к водителю Вольво.
- Hу все мужик, ты попал! Пpодавай машину,
пpодавай кваpтиpу, с тебя деньги!
- Ребята, а кто вы такие?
- Мы? - удивленно - Мы споpтсмены!
Мужик достает пистолет и, заpяжая его:
- Hу тогда HА СТАРТ! ВHИМАHИЕ!..

Разговаривают между собой два босса.
Один другому говорит:
- Представляешь! Я своим придуркам уже полгода
зарплату не плачу, а они всё ходят и ходят на работу.
- А ты сделай вход платным

Жена нового русского приходит в тур-бюро и требует
предоставить ей маршрут круиза, где она еще не была,
да и мало кто был.
Турагент предлагает:
- Канарские острова
- Была
- Гавайские острова
- Была
- Кипр
- Была
Турагент предлагает перечень всех мыслимых курортов и
везде дама была.
Наконец он не выдерживает и говорит:
- Мадам, есть у нас известный пеший сексуальный маршрут.
- Я согласна, - отвечает дама.
Турагент с облегчением: "Идите Вы на хуй"

На пустыре бандитская стрелка - все заставлено джипами.
К ним подруливает милицейская машина, из которой
выходит мент:
- Так, что здесь происходит?!
В ответ стоящий рядом бандюга сует ему 100 баксов и
говорит:
- А теперь вали отсюда!
Мент возвращается в машину и приговаривает:
- Все секреты, секреты...

Два амбала тянут под мышки нового русского.
Тот еле передвигает ногами, но совсем не пьян.
К ним подходит мужик и спрашивает:
- Мужики, что вы это делаете? Ему, что плохо?
- Отстань! Наш шеф вчера сдал мерс в ремонт, вот мы и учим его ходить.

Открыт новый поисковый сервер для новых русских: www.tipa.au

Стоит мужик на МКАДе и голосует.
Вдруг останавливается 600 Мерс.
Из него выходит новый русский и обходит машину, основательно ее рассматривая.
Подзывает мужика, бьет его головой об капот и говорит:
- Ты, сука, где здесь шашечки видел?

На красный ездит тот, у кого много зеленых!

Привезли одного нового русского в больницу с отстрелянным пальцем,
ну и спрашивают, как, мол, это случилось.
Тот:
- Дык стрелялся я
Ему:
- Вот дурень, кто ж так стреляется!?
Он:
- Да сначала я хотел в башку себе пулю пустить, а потом вспомнил,
что тока себе притчу справил за 100 баксов, ну и жалко стало портить!
Потом решил в рот выстрелить, а у меня там фарфоровые зубы за штуку.
Ну и выстрелил в ухо!!
- ???
- Вот тупаки! Я ж ствол в одно ухо вставил, а чтоб не оглохнуть,
другое пальцем-то и заткнул!

Сын нового pyсского идёт в школy. В одной pyке поpтфель,
в дpyгой - пачка доpогой глянцевой бyмаги.
Hавстpечy ему джип, оттyда выходит его пpиятель, тоже сын нового pyсского.
- У вас что, в компьютеpном классе бyмага кончилась?
- Да нет, сбоp макyлатypы. А ты чего в школy на джипе?
- Да так. У нас сегодня сбоp металлолома

Сидит новый русский в ресторане в Париже,
ковыряется в носу пальцем с золотым кольцом и
козявки какие на стол бросает, какие в рот сует.
Набросал кучу на белоснежную скатерть.
К нему подходит метрододель и вежливо, но настойчиво говорит:
- Месье, вы мешаете есть нашим посетителям.
НР в ответ возмущенно:
- Я мешаю, блин? В натуре, да пусть подходят и едят, я еще наковыряю

Возле подъезда стоит джип (весь тонировоный, со всеми прибамбасами),
в нем сидит новый русский с телохранителем.
Тут к джипу подбегает пацан, и говорит новому русскому:
- Дяденька, можете когда я выйду из подъезда, сказать - "привет Вован"!
Новый Русский:
- Пошел вон от сюда, еще бы я с пацанами здоровался.
- Ну, дяденька, ну пожалуйста...
- Пошел на хyй, щенок.
- Ну, дяденька, я выйду с девчонкой.
- А, с девкой, ну хорошо.
Пацан выходит с девушкой, тут открывается дверца у джипа, и ... новый русский кричит:
- Привет Вован!
- Пошел на хyй, еще бы я с лохами здоровался...

Купил новый русский замок Баскервилей. Вечером говорит своему дворецкому:
- Слышь! Организуй-ка мне завтра с утра какую-нибудь певичку для развлечения.
Только чтобы она была в лучших английских традициях!
На следующее утро в столовой распахивается дверь и дворецкий объявляет:
- Овсиенко, сэр!

На дворе трава, на траве дрова, на дровах братва, у братвы ТРАВА!

Едет новый русский на мерсе по трассе с приличной скоростью.
Вдруг обгоняет его мужичок на маленькой красной машинке, с открытым верхом.
Ну новый русский выжимает из мерса все что может,
догоняет мужичка , опускает стекло на окне и орет:
- Мужик! А что у тебя за машина!!???
- Неее знаааюююю!!!
- А сам то ты откуда!!???
- С аааамерииканских гооорок!!!

Приходит НР домой. Злой, нервный прямиком на кухню, где жена готовит обед.
Садится на стул (крутизна ото всюду так и прет):
- Ну, кто мне тапочки оденет?!
Поворачивается жена с невозмутимым, равнодушным видом:
- Патологоанатом!

Новый русский приходит в ресторан. Уселся за столик. Официант подбегает к нему с поклоном:
- Чего изволите?
Клиент нехотя цедит сквозь зубы:
- Яйца...
- Вареные, жареные, пареные? - услужливо интересуется официант.
- Почеши...

Врезался "Запорожец" в "Мерседес". Из последнего выскакивают "быки" с криком:
- Ну все, дед! Что там у тебя есть? Квартира? Дача? Что еще?
Дед просит их немного подождать. Подходит к багажнику своего "Запорожца", достает автомат Калашникова и расстреливает всех со словами:
- Надоели мне эти бомжи!

Мужик на "Запоре" въезжает сзади в "Мерс". "А-а, помирать так с музыкой", - думает, выскакивает из машины, хватает лом и давай мочить "Мерс" почем зря.
Двое братков выпрыгивают из "Мерса" и убегают. Один другому говорит:
- А прикинь, что было бы, если бы мы в него вьехали.

Орёт новый русский на секретаршу:
- Ты вааще чё о себе думаешь? Ежели я тебя пару раз в кабак сводил и в койку положил, так тебе уже и не работать можно?
- Можно!
- Кто тебе такую дурь сказал?
Та с улыбочкой:
- Гинеколог и адвокат!

Трое новый русский обсуждают, какие замечательные у них дети:
- Вот у меня сын - молодец: недвижимостью занимается, дела идут, и по жизни не мелочится - недавно другу квартиру в Париже подарил.
- У меня тоже молодец-автосалон открыл, дело процветает, сам живёт на широкую ногу - другу "Феррари" подарил недавно.
- И у меня молодец - банк организовал, недавно другу беспроцентный кредит дал на 30 лет.
Тут залетает четвёртый новый русский:
- О чём вы говорите?
- Да о детях.
- Ой, а у меня сын - гомик, блин! Но у него квартира в Париже, "Феррари", а недавно кредит беспроцентный взял на 30 лет... И как это ему удаётся?!

Новый русский спросил дочку:
- Что такое: без окон, без дверей, полна горница людей?
- Тюрьма!

На перекрестке новый русский на мерине въехал сзади в крузак другого нового русского. Оба выскакивают, давай звонить знакомым ментам, братву вызванивать и т.д. Тот, в кого врезались, спрашивает:
- Слышь, как ты умудрился в меня врезаться-то, ведь я точно помню, что за мной Ока стояла?
- Тссс, она между нами.

Сидят два новых русских в ресторане под открытым небом, видят, идет девочка в очках, со скрипкой и ест мороженое. Один спрашивает:
- Девочка - дай лизнуть?
А она:
- Да трусики снимать не охота!

Летит новый русский на своём 600-м под 240 км/ч. Ну и, как положено, ГАИшник из кустов. Останавливает и в предвкушении улова накатывает:
- Ты озверел так ездить!? Давай документы!
НР ему:
- Не дам, они у меня фальшивые.
Мент завёлся:
- Так, выйди из машины!!!
- Не выйду, у меня полные карманы наркоты. Вдруг рассыплю!
ГАИшник аж покраснел:
- Открой багажник!!!
- Не открою, у меня там трупак уже неделю валяется, воняет жутко!
Мент вызвал ОМОН. НР вытащили из машины. Руки на копот. Обшмонали: документы в порядке, наркоты нет, багажник пустой. ОМОНовец спрашивает: - Ты чего мелешь? Какая наркота? Какие трупы?
НР ему:
- Да вы больше слушайте этого козла, он вам сейчас ещё скажет, что я 240 км/час ехал...

Открыта клиника для новых русских. В списке услуг:
- Вживление золотых цепей.
- Татуирование красного пиджака.
- Гнутие пальцев.

Жена нового русского звонит знакомому ГИБДДшнику:
- Мой козел решил сам своим Мерсом рулить, так что сделайте ему быстро права, а фотографию возьмите из прессы.
В тот же день звонок в дверь. Входит ГИБДДшник, протягивает права и говорит:
- Все сделано, как положено, были только небольшие проблемы с фотографией.
За журналом "В мире животных" пришлось ездить в библиотеку...

Новый русский впервые сел за руль и выехал на многорядную автостраду.
Вдруг звонит мобильник- на связи жена:
-Вася,срочно тормози и съезжай на обочину!
- Зачем?
- По милицейской волне передали,что какой-то придурок мчится по магистрали навстречу основному потоку!
- Какой там,в натуре,один! Их тут сотни!

Обедает НР в ресторане. Съел первое, официант приносит ему второе. НР смотрит на него внимательно и говорит:
- Слушай, мужик, мы с тобой не знакомы?
Тот ему:
- Да нет, не знакомы
- Может, ты на Канарах зимой отдыхал?
- Тоже нет
- И в налоговой не работал?
- Нет...
НР задумался...
- А, вспомнил! Ты мне первое подавал!!

- Как называется человек в окружении трех новых русских?
- ...Жертва.
- Двадцати новых русских?
-...Банкир.
- Пятидесяти новых русских?
- ...Главарь.
- Двухсот новых русских?
- ...Надзиратель.

Купил новый русский Роллс Ройс с правым рулем. Все классно.
Только, когда в окно плюет - на жену попадает.

Правило из учебника по новому русскому языку для 5 кл.:
"Слово "чисто" является вводным и выделяется запятыми в тех случаях, когда его можно заменить на словосочетание "в натуре".

Едет по дороге 600 мерс. И вдруг впереди стоит каток. На мерене не успевает увернутся и врезается в задницу катку. Ну, мужик звонит своему знакомому гаишнику. Гаишник приезжает, отводит в сторону водителя катка и говорит:
- Ну что, рассказывай как обгонял, как подрезал!

Жаркий солнечный денек. Едет новый русский на нулевом "мерсе", костюмчик от Версаччи, все дела. Вдруг останавливается перед лужей, выскакивает из машины, бухается в лужу и начинает лакать оттуда...
Все смотрят на него:
- Мужик! ты че? В таком прикиде и в лужу - двинулся, что ли?
- Да вы фишку не просекаете! ИМИДЖ - НИЧТО! ЖАЖДА - ВСЕ!

Молодой НР познакомился с девушкой. Она привела его к своему отцу и он спрашивает:
- У твоего отца есть 600-ый мерс?
- нет
- А двухэтажная дача?
- нет
- Ну а нафиг ты нам тогда такой нужен?
Пришел НР к папе и расказал все как было.
Папа и говорит:
- Ну допустим я продам свой Ролс-Ройс и куплю пять 600-ых мерседесов, но чтобы из-за первой попавшейся бляди сносить верхние 3 этажа моей дачи???

Гибэдэдэшник тормозит нового русского:
- ТЫ ЧТО СДУРЕЛ?? КУДА ТЫ ЕДЕШЬ? ТУТ КАКОЙ ЗHАК ВИСИТ?!?!
- Круглый вроде....

Сидят бабки на лавочке и тpеплются:
- У меня вчеpа сын с зоны веpнyлся, так y него на спине вытатyиpованно: "ПЕТУХ", навеpное, важной птицей был.

Гаишник останавливает Мерс.
- Как здоровье?
- Классно! после офиса с пацанами попил пива, потом с герлой в баньку, там коньячку дерябнул, потом еще пузырь взял, вот еду догоняюсь!
- Нука дуньте в трубочку!!!
- Да ты че, командир, не вериш что-ли?


СтУдЕнТы И уЧаЩиЕсЯ

В
с
е
г
о
|
5
0
В институте на экзамене профессор задаёт вопрос студенту:
- Скажите, а какую функцию выполняет мышца Musculus Greamaster?
Студент:
- Профессор, это мышца, которая поднимает мошонку.
- Правильно. А что ещё она выполняет?
- Я точно не уверен, но если её прищемить дверью, то она выпучивает глаза, открывает рот и заставляет связки орать нечеловеческим голосом!

Один студент говорит другому:
- Слышишь, брат. Не мог бы ты сегодня ночевать где-нибудь в другом месте, а нашу комнату предоставь в мое временное распоряжение? Ко мне девушка должна придти.
- Конечно, без вопросов.
На утро приходит сожитель в комнату. Видит: и пол, и потолок, и стены, и мебель v все в кончине. На полу лежит его товарищ в изнеможении. Он спрашивает товарища:
- Сколько раз?
- 24.
- Ух, ты! А она?
- А она не пришла.

Парень по блату поступает в институт. Экзаменатор:
- А теперь вопрос на засыпку: между кем и кем была русско-японская война?

Из пункта А в пункт Б отправился поезд со скоростью 120 км в час, а из пункта Б ему навстречу выехал второй поезд со скоростью 160 км в час.
Спрашивается, какого черта он выехал навстречу, если там одноколейка?!

Стyденческая общага.
В комнатy вбегает девyшка и кpичит:
- Девчонки, снимайте скоpее тpyсы - к нам мальчишки сейчас в гости пpийдyт!
- !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
- Вы что дypы делаете?!! С веpевки снимайте!

Решили провести тест на интеллектуальное pазвитие студентов,
подошли поочеpедно к 1,2,3,4 и 5 курсу и спpосили:
- Молодой человек, скажите пожалуйста сколько будет дважды два?
1: (Быстpо): 4!
2: (Быстpо посмотpев в шпоpу): 4!
3: (Достав калькулятоp, быстpо): 4!
4: (тоpопясь полистав спpавочник): 4!
5: (С возмущением!): Что я все константы должен помнить?!?!?!

Получил студент "2" на экзамене. На следующий день встречает в метро преподавателя:
- Здравствуйте, Александр Иванович.
- А я с дураками не здороваюсь...
- А я здороваюсь!

Явно не подготовленный студент "плавает" на экзамене.
Профессора это ужасно раздражает.
Открывается дверь, в кабинет заглядывает секретарша:
- Вам что-нибудь принести?
- Сено для осла!- рявкает профессор.
- А мне, пожалуйста, чаю,- добавляет студент

Обычная надпись на студенческой парте:
"ДОЛОЙ ДЕВСТВЕННОСТЬ КАК ПЕРЕЖИТОК КАПИТАЛИЗМА"

Образовалась студенческая семья:
Он спрашивает:
- Kак теперь жить будем?
- А как до сих пор жил?
- Сидел на шее у родителей.
- Ну так потеснись!..

Экзамен.Тишина.Принимают два профессора:
Первый - одноглазый, Второй - одноногий.
Понадобилось второму профессору выйти по малой нужде,
а первый ему говорит:
- Ты давай быстро, одна нога здесь - другая там!
Второй на ходу отвечает:
- А ты смотри в оба, чтоб никто не списал!..

Студент дает домой телеграмму:
- "СТУДЕНТ"
Дома расшифровывают:
- "Срочно Требуется Уйма Денег Есть Нечего Точка"

- Что должен знать студент?
- ВСЕ!!!
- Что должен знать лаборант?
- Почти то же, что и студент.
- А аспирант?
- В какой книге находится то, что должен знать студент.
- А доцент?
- Где находится эта книга.
- А профессор?
- Где находится доцент

Встречаются два студента, один плачет.
- Что случилось?
- Талон на трамвай потерял.
- Да ладно, не переживай ты так!
- Так ведь в него завтрак завернут был...

Профессор:
- Расскажите мне хотя бы пару случаев из биографии Джона Мильтона.
Студент:
- Пожалуйста: когда он женился, то написал "Потерянный рай",
а когда его жена умерла - то "Возвращенный рай".

Малые Васюки. Раннее утро, хмурое и промозглое. Моросит холодный
дождик. На остановке стоит студент в легкой курточке, ждёт
автобус, опаздывает на лекцию, мерзнет и проклинает все на свете.
Ему очень холодно и противно. Вдруг к остановке подкатывает белый
мерседес. Медленно опускается стекло, и красивая молодая женщина
в белой меховой шубке изящно стряхивает пепел с длинной тонкой
сигареты и, выпустив струйку ароматного дыма, обращается к нему
приятным голосом:
- Молодой человек, скажите пожалуйста, где здесь ближайший
хороший бар?
- В Стокгольме, с-с-сука!

В институте идут экзамены.
Hа лестнице сидит девушка и что-то напряженно зубрит.
Мимо нее проходит панк, в лихом прикиде и все такое.
Поравнявшись с ней, останавливается, медленно
вглядывается в книгу, и так же медленно, с умным видом:
- А-а-а, Aлгебра, знаю, знаю, ее убьют в конце

Учитель ученику:
- Когда твой день рождения?
- 21-ого февраля.
- Какого года?
- Каждого!!!

Старый профессор-маразматик заходит в женский туалет:
- Сидите, не вставайте...

Заспорили как-то три студентки-медички:
Из чего состоит мужской член. Спорили-спорили,
решили позвать Васю - однокурсника, чтобы в натуре, так сказать, убедиться.
Вынул им Вася свой "прибор", взяла его в руки первая, мнет и говорит:
- Hу вот видите, это обычная мышечная ткань!
Васю после такой процедуры стало "разбирать",
и когда к делу приступила вторая, то уверенно заявила:
- Да это же, девки, хрящ!
Hу, а третья, только взяла в руки, как тут же сказала:
- Дуры вы обе! Какая мышца, какой хрящ - это же явная кость!
А вот и костный мозг побежал!

На экзамене студент берёт один билет - не знает.
Берёт другой - тоже. Третий - та же беда... Так четвёртый, пятый...
Профессор берёт зачётку, ставит ему "3". Другие студенты возмущаются:
- За что?
- Как за что... - отвечает препод, - если что-то ищет, значит, что-то знает.

Лучший завтрак первокурсника - бутерброд.
Лучший завтрак матерого студента - бутыльврот

Профессор обращается к студенту:
- Ты почему пропустил лекцию?
- Болел.
- Справку давай.
- На стадионе справок не выписывают

Институт международных отношений...
Идет аттестационная контрольная...
Профессор:
-Пишем ситуационное задание:
-Представьте себя премьером России.
Вы получили сообщение, что с вашей подлодки случайно стартовала атомная ракета и взорвала пол-ЮАР.
-Вы должны написать африканскому министру пояснительное письмо.
-Пишите!!! Через 2 дня объявляются результаты:
Профессор:
-Ужасно написали! Почти все на два!
Зато есть одна просто замечательная работа, не придерешься, разве что две орфографические ошибки:
-"Hе eбет" - пишется раздельно, а "Чеpножопая обезьяна" с большой буквы!

Сидят студенты в общаге, глушат пивко.
В комнату врывается запыханная деваха:
- Ой, мальчики, я к вам так спешила, так спешила, что чуть ноги не пообломала!
Те обводят её мутным взглядом:
- Ну, поломать не поломала, но погнула основательно!

В медицинском институте идет экзамен.
Профессор спрашивает хорошенькую студентку:
- Скажите милочка, что поднимается за одну минуту?
Студентка:
- Хи-хи
Профессор:
- Двойка, вы свободны.
Спрашивает у следующей студентки:
- Скажите мне, что поднимается за одну минуту?
Студентка:
- Ха-ха
Профессор:
- Двойка, вы свободны.
Спрашивает у третьей студентки:
- Скажите, что поднимается за одну минуту?
Студентка:
- Артериальное давление.
Профессор:
- Правильно, пять. А тем двоим, передайте, пожалуйста,
что Хи-хи Ха-ха поднимается за пятнадцать секунд.

Идет экзамен в ветеринарном институте.
Студент сыпется, не может ответить ни на один вопрос.
Профессор:
- Ну хорошо, последний вопрос. Ответишь, ставлю три. Корове можно делать аборт?
Студент:
- Товарищь профессор, а можно выйти, не могу больше терпеть.
Выходит в коридор, а там электрик лампочку вкручивает.
Студент ему:
- Слышь, мужик, не знаешь, корове можно делать аборт?
- Ну ты, браток, и попал...

Вчера в здании Университета была обнаружена SEX-бомба ей оказалась студентка ТарГУ.
Бомбу вывезли за город и обезвредили студенты ЮрФака.

Идeт экзамен. Студент выходит отвечать с маленькой бумажкой, на которой написана пара коротких предложений.
Препод:
- А где же ваш ответ?
- В голове.
- А это что? - кивает на бумажку.
- А это не вместилось.

Каждому лектору в жoпу по вектору.

На каждой парте в любом институте должен быть пульт управления лектором, содержащий ряд следующих кнопок:
1 - пуск лектора за пивом,
2 - уменьшение громкости лектора,
3 - самоуничтожение лектора.

Оценки студентов:
ОТЛ - обманул товарища лектора
ХОР - хотел обмануть - разоблачили
УД - удалось договориться
НЕУД - не удалось договориться

Разговаривают студенты:
- Ты уже сколько экзаменов завалил?
- Вместе с завтрашним - пять.

- Чем отличается профессор от студента?
- Профессор - это студент, который сдал ВСЕ экзамены

Два студента сидят в университетской библиотеке и читают книги.
Один у другого спрашивает:
- Ты что книгу вверх ногами держишь?
- А ты что, Фрейд, что ли?
- А при чем тут Фрейд?
- А где ты у книги ноги видел? Ты еще скажи, что я ей между страниц заглядываю...

Лекция по этике. Профессор:
- Молодые люди, если вы увидели, что у девушки на ягодице нитка, вы должны ей сказать об этом как можно тактичнее. например:
- Девушка, у вас на плече нитка, - девушка глянет на плечо, потом ниже - и увидит.
Студентка тянет руку в верх:
- Профессор, у вас на галстуке молния расстегнулась.

Студент, волнуясь на экзамене, спрашивает у преподавателя:
- А писло чисать?
- Ну чешите, если это вам поможет...

Идет экзамен в медицинском ВУЗе. Профессор спрашивает студента:
- Назовите стандартное оборудование прививочного кабинета.
- Спирт, кушетка, медсестра.

Родительское собрание. Директор:
- Я должен с вами побеседовать об аморальном поведении Вашего сына на переменах.
Он только и делает, что бегает за девочками!
- Подумаешь, все нормальные парни в его возрасте бегают за девчонками!
Директор:
- С бензопилой ?!?!?!

Приходит студент на экзамен,ничего не знает, подходит к профессору и говорит:
Давайте, я задам вам вопрос, если вы на него ответите, ставте мне два, если не ответите - пять.
Профессор подумал и согласился. Студент спрашивает:
Что такое законно, но не логично; незаконно, но логично; незаконно и не логично?
Профессор думал, думал и поставил ему пять. Позже, проходя по институту встречает доцента и задает ему тот же вопрос.
На что доцет отвечает:
Вот смотрите, вы старый, а жена у вас молодая - это законно , но нелогично.
У вашей жены есть любовник - это незаконно, но логично.
А то что вы только что поставили этому любовнику пять - это незаконно и нелогично!

Разговор с вахтером женского общежития:
- А вам кого, молодой человек?
- А кого вы мне порекомендуете?

На физфаке в университете всеобщее веселье. Все радуются, смеются. А один стоит в стороне и плачет.
- Чего вы радуетесь?
- Да, наш декан из окна выпал.
- А ты чего плачешь?
- Я не видел.

Hа экзамене. Профессор:
- Вы трое, прекратите передавать друг другу записки!
Студент:
- Это не записки, это мы в преферанс играем.
- А ну тогда извините...

Жили были три свиньи:
НУФ-НУФ, НАЙ-НАФ и ЗАВ.КАФ

Симпатичная студентка молодому преподавателю:
- Ради того, чтобы получить хорошую оценку по вашему предмету, я готова на все!
- Замечательно! Тогда выучите материал!

Пришел студент в столовую, а все столики заняты, подсаживается к профессору, а тот говорит:
- Гусь свинье не товарищ.
Студент:
- Ну ладно, я полетел.
Профессор обиделся и решил на экзамене студента "завалить".
День экзамена. Профессор дает студенту самый трудный билет, а тот отвечает на отлично, и профессор задает ему дополнительный вопрос:
- Идешь ты по дороге и видишь два мешка, один с золотом, второй с умом. Какой выберешь?
- С золотом. Профессор:
- А я бы с умом взял.
- Это кому чего не хватает...
Профессор рассердился и пишет в зачетке "КОЗЕЛ", студент не посмотрел и ушел. Через некоторое время возвращается и говорит:
- Профессор, вы тут расписались, а оценку не поставили!

Учитель на ypоке тpyда:
- А, на следyющее занятие пpинесите веpевкy и мыло. Бyдем делать табypетки.

Университет. Расписание. Рядом с расписанием стоят две симпатичные студентки и довольно громко жалуются на жизнь:
- Пиздец, блядь, на хуй, какого хуя эти мудаки ебаные поставили нам КУЛЬТУРУ РЕЧИ пятой парой?

Сидят два студента-медика в морге вскрывают труп. Вскрыли желудок, а там свежая лапша. Ну, они думают, давай поедим. Один пошёл за вилками, а второй думает: "дай-ка я один всё сожру" и съел. Пришёл второй студент, обидился и сказал:
- У трупа рак желудка!
Первого вырвало. Второй берёт вилку и говорит:
- Люблю подогретое!

Урок русского языка для иностранцев. Преподаватель:
- Где во фразе "Сегодня в наш ларёк снова не завезли пива!" нужно поставить артикль "бля"? Один студент говорит "здесь", другой "там"...
- Запомните, - продолжает учитель,- в современном разговорном русском языке артикль "бля" ставится перед каждым словом, а также в конце предложения!

Диалог на экзамене. Препод:
- Что такое лошадиная сила?
Студент:
- Это сила, какую развивает лошадь ростом в один метр и весом в один килограмм.


АнЕкДоТы На РаЗнЫе ТеМы

В
с
е
г
о
|
1
9
[Часть 3][Часть 2][Часть 1]
Два чувака поспорили, что один из них отхлебнет глоток из плевательницы. Ну тот, который должен был пить, взял плевательницу, приложился и стал глотать: один глоток, два, три... на десятом, наконец закончил. Другой его и спрашивает:
- Ты чего столько выпил? Ведь было достаточно одного глотка!
- Да, понимаешь, мне сопля длинная попалась - никак перекусить не мог!

Идет ПИЗДЕЦ по лесу."Пиздец"- дерево упaло."Пиздец"- еще дерево упaло.
Стоит пaлaткa."Пиздец" -пaлaткa не упaлa,зaглядывaет тудa,a тaм ПОХУЙ чaй пъет.

Настоящий мужчина должен успеть в жизни три важных дела:
1. Построить жену.
2. Посадить почки.
3. Вырастить живот.

- Я чеpный хpен... не, не так...
- Я стаpый хpыч... не, не так...
- А-а-а... Я Чеpный плащ, летящий на кpыльях ночи...

Муж приходит домой, садится за стол, ест суп... Жена садится рядом с ним и говорит:
- Какой же ты мудак, таких мудаков больше нет и даже сын знает, что ты мудак.
Сынок, скажи, кто у нас папа?
- Мудак!!!
- И на конкурсе мудаков ты бы занял второе место.
Муж голову поднимает:
- А почему второе?
- Да потому, что ты - мудак!!!

Убегает Пятачок от волка. Волк:
- Пятачок, догоню - будешь сосать.
Пятачок подбегает к дому Винни, стучится в дверь:
- Винни, открой!
- Кто там?
- Это я, пята-чмок-чмок-чмок.

- Интересную позу нашел в Кама-Сутре: мужчина сверху, мужчина снизу, а посредине...
А посередине - кровать. Это казарма!

Сынок спрашивает маму:
- Мама! А клубничка красненькая?
- Красненькая, сынок.
- ...с черными пятнышками?..
- Ну.. Бывает и с пятнышками.
- ..и с усиками?
- Ты что? Опять божьих коровок нажрался?!

Идёт заяц по лесу, pадостный такой. Hавстpечу волк. А чё это ты такой весёлый?
Заяц: а там между деpевьев лиса застpяла, я ей 2 палки поставил! Hа следующий день идёт волк, навстpечу медведь. А что это ты такой весёлый?
Волк: да там между деpевьев лиса застpяла, я ей 4 палки поставил!
Hа следующий день встpечаются все тpое. Заяц: я лисе 2 палки поставил! Волк: а я 4 палки поставил!
Медведь: а я когда туда пpишёл, там палок уже не было, и я ей бpевно засунул.

Идет бракоразводный процесс. Судья спрашивает мужа:
- Почему вы хотите развестись с вашей супругой?
Муж отвечает:
- Да вы представляете, она ужасная неряха и грязнуля. Встаю я ночью в раковину на кухне поссать, а там каждый раз гора немытой посуды.

По извилистой дороге на большой скорости спускается автобус, до отказа набитый пассажирами. Время от времени водителя начинают одолевать приступы удушья. Он бросает руль, начинает храпеть, хватается руками за горло, синеет. Автобус, ясное дело, бросает из стороны в сторону, но всякий раз с переднего кресла поднимается пассажирка и бьет водителя по голове зонтиком. Водителя после этих ударов вроде отпускает. Так повторяется не один раз. Наконец, автобус доезжает до конца маршрута и из толпы шатающихся пассажиров, на дрожащих ногах к водителю подходит мужчина:
- Товарищ, я врач... Я видел, у вас проблемы с дыханием... Вы бы сказали... Может быть я смог бы вам помочь...
- Да ерунда!!! Эта баба сзади меня - моя соседка. У нее вчеpа муж повесился, а я ее дpазню.

Поезд. По коридору вагона идет из вагона-ресторана выпивший пассажир и открывает двери во все попадающиеся ему купе. Навстречу ему идет проводник и догадывается, что пассажир ищет свое купе.
- Неужели вы не запомнили его номер?
- Не-а, но я хорошо запомнил, что за окном была березовая роща.

Маленькая девочка спрашивает у бабушки:
- Бабушка, а проститутка - это страшно?
- Ой, страшно, внученька, страшно!
- Страшнее бабы-яги?
- Страшнее, внученька, страшнее.
- Страшнее Змея-Горыныча?
- Страшнее, милая!
- Страшнее Кащея Бессмертного?
- Страшнее, страшнее. Внучка корчит страшную рожицу и подняв руки со скрюченными пальцами над головой, стараясь напугать, басом:
- Ба-а-а-бу-у-у-шка... я про-о-о-ститу-у-у-тка-а-а!

Бежит волк по лесу, все лапы в крови, навстречу лесорубы. Волк:
- Эй, Красную Шапочку не видали?
- С корзинкой и пирожками?
- Нет, с ножом и мохнатыми яйцами...

XIX век. Велкосветский бал. В pазгаp веселья в зал входит поpyтчик Ржевский, голый, весь обмотаный тyалетной бyмагой и волоча за собой на веpёвочке yнитаз. Останавливается посpеди зала, садится и начинает сpать. Чеpез минyтy оглядывается, осматpивает гостей:
-Дамы не возpажают, если я закypю?

- Тётенька, тётенька! А какие у вашего малыша глазки? - бежит за женщиной с коляской ребёнок лет 6-ти.
- Серые, - отвечает женщина.
Ребенок протягивая ей что то в ладошке...
- А вот и неправда, тётенька! Зелёненькие

В реанимацию поступила девушка с огнестрельным ранением в коленку.
- Что с вами?
- Хотела застрелиться...
- Так надо же стрелять в сердце!!!
- Так я и стреляла в сердце - мне сказали что оно находится два пальца ниже соска...

Родителей дома нет. Девушка привела парня. Попили пивка. Занялись делом. В самый отвественный момент подействовало пиво. Парень:
- Я ща быстро в туалет и обратно! Девушка:
- Уу. Это долго! Туалет во дворе! Напротив спальни есть умывальник. Давай туда! Через минуту высовывается голова чувака:
- А туалетная бумага есть!?

Кассир в кинотеатре:
- Молодой человек, вы покупаете на этот сеанс уже восьмой билет!
- Так там на входе стоит какой-то придурок и все время его рвет!

По утрам, с большого бодуна, Винни Пух обычно менял вывеску на двери на "Винни О'Пух".

Вверх [Часть 3][Часть 2][Часть 1]


АнЕкДоТы На РаЗнЫе ТеМы

В
с
е
г
о
|
5
0
[Часть 3][Часть 2][Часть 1]
Идет мужик по улице, вдруг к нему сзади подскакивает кто-то и угрожая ножом говорит:
- Давай деньги!!!....
Мужик (растеряно):
- Hету у меня денег...
- Тогда часы сымай!!!....
- И часов нет...
Hезнакомец прыгает мужику на плечи:
- Hу тогда хоть до угла довези!!!....

Ползет пьяная черепаха по пустыне, навстречу идет верблюд.
- Эй, горбатый! У вас чего, гололед что-ли?
- Нет.
- А ч-че тогда столько песка насыпали?

Приходит волк в роддом...Берет в руки своего волчoнка:
- Ути, мой маленький, ути красивенький... - Чьи у тебя зубки... Мои...
- Чьи у тебя глазки... Мои...
- Чьи у тебя ушки... М... НУ ЗАЯЦ, НУ ПОГОДИ!

Идут как-то Илья Муровец, Алёша Попопвич и Добрыня Hикитич по пустыне.
Тут их индейцы ловят и говорят:
- eсли общая длина ваших хуeв меньше метра то мы вас будем иметь по полной программе.
Ну померяли у Ильи Муровеца - пол метра,
у Добрыни Hикитича 49 сантиметров, у Алёши Попопвича 1 сантиметр.
Отпустили их идут они дальше и разговаривают.
Илья Муровец говорит:
- вот если бы у меня встал то было бы 3 метра и нас сразу бы отпустили.
Тут Добрыня Hикитич говорит:
- eсли бы у меня встал то было бы два с половиной метра.
А Алёша Попопвич говорит:
- а вот если бы у меня не встал то нас бы сейчас по полной программе имели

Почему менту трудно исполнить супружеский долг?
- Потому что он живет по инструкции, а по инструкции положено
сначала исполнить два супружеских долга в воздух

Скажи мне что-нибудь мягкое и теплое!...
- ДЕРЬМО!

Улица. У магазина стоит коляска. Голос из коляски:
- Ну бля, обоссался! Ну пиздец, еще и обосрался!
Идет мимо мужчина и говорит:
- Мальчик ты еще маленький, ходить не умеешь, а уже матом ругаешься.
- Дядя, а ты ходить умеешь?
- Умею.
- Ну вот и пиздуй отсюда

Табличка на дверях ФСБ:
"Звонок не работает. Стучать по телефону!"

Из метро выбегает окровавленная кенгуру и верещит диким голосом:
"Милиция! Милиция!! Помогите, у меня сумочку срезали!!!"

Идет Красная Шапочка по лесу. Вдруг видит - сидит серый волк под деревом.
- Какие у тебя большие глаза, серый волк! - сказала Красная Шапочка.
Серый волк сорвался с места и убежал. Идет дальше Красная Шапочка.
Перешла ручеек лесной. Вдруг видит - Серый Волк за пеньком притаился.
- Какие у тебя большие уши, Серый Волк! - сказала Красная Шапочка
А серый волк только - зырк! - на красную шапочку и убежал. Идет дальше.
Пробирается через чащобу. Вдруг - глядь! - в чащобе под сосной волк притаился.
- Какие у тебя зубищи, Серый Волк! - воскликнула Красная Шапочка
- Еб твою мать, ты мне посрать дашь или нет?! - сказал серый

Идут менты (дежуpят) по своемy yчасткy. Видят - мyжик на деpеве повесился.
Hy, дyмают, нафиг нам эти замоpочки? Взяли и пеpевесили тpyп на дерево на соседнем yчастке.
А там идyт дpyгие менты (тоже дежypят), видят - мyжик висит:
- О! Смотpи, опять он здесь висит!

Сидят двое влюбленных, целуются. Девушка:
- Ой я отойду на 5 минут
Через 5 мин возвращается. Из окна младший брат
- Посрала - смой!

Едут в поезде два мужика. Один разгадывает кроссворд и спрашивает:
- Хм! Странно! Предмет для игры. 3 буквы, последняя 'й'...
- Кий!
- Ты смотри! Правильно! Подходит! Кстати, у вас ластика не найдётся?

Реклама:
- Антонио!!! Слезь с быка... Он весь красный

В семье молодоженов муж говорит жене:
- Ты не поверишь, но этот суп испек я сам...

Встречаются два мужа:
Первый: Моя жена - ангел.
Второй: Повезло. Моя еще живая.

Табличка на дверях ФСБ: "Стучите"

Два муравья едят слона. Проходит десять лет.
- Тот самый вкус.
- Тот самый слон.

Заходит в бар мужик с ручной мартышкой. Сидит себе у стойки и пьет пиво.
Мартышка в это время по бару лазит. Бармен наблюдает за ней и говорит мужику:
- Ваша мартышка только что проглотила бильярдный шар!
- А ни чего с ней не будет!
Допивает, забирает мартышку и уходит.
Hа следующий день опять приходит с мартышкой.
Бармен мужику:
- Ваша обезьянка только что схватила банан, засунула себе в жопу, и только потом съела!
- А она теперь после того шара всё сначала примеряет.

Посадили в одну камеру пидораса и зоофила.
Сидят они, молчат-молчат, скучают.
Через некоторое время зоофил начинает мечтательно ныть:
- Эх, мне бы сюда сейчас козочку, молоденькую такую, свеженькую, беленькую, с розовой мордочкой, сереньким хвостиком... я бы её... с таким удовольствием...
Пидорас жалобно из угла:
- Бе-е-е-е-е-е...

Мужик умирает и попадает к святому Петру к воротам Рая.
Тот пролистывает книгу знаний несколько раз и не может решить, пускать мужика в рай или нет.
- Я не нашел ни одного плохого дела, которое ты сделал за свою жизнь.
Я также не нашел ни одного хорошего дела. Что ты можешь мне на это ответить?
- Нет, ты не прав. Есть один хороший поступок в моей жизни!
Однажды я ехал по дороге, вдруг, вижу - банда хулиганов издевается над девушкой. Я вышел из машины, взял из багажника свой железный насос, подошел к главарю и как въехал им со всей дури ему по черепу. Он свалился на землю и затем я повернулся ко всем остальным и заявил, что если вы, ублюдки, не отстанете от этой девушки, то я тут вам всем морды расквашу!
Святой Петр удивленно:
- Чего то я такого не припомню. Когда это было?
- Даа... Пару минут назад

Разговаривают трое мужиков.
Первый:
- У дочери вчера нашел бутылку водки, никогда бы не подумал, что моя дочь пьет.
Второй:
- А я у своей нашел героин, никогда бы не подумал что моя дочь наркоманка.
Третий:
- Да это все фигня, мужики, я у своей нашел презерватив, никогда бы не подумал, что у моей дочери есть член.

Один приятель другому:
- Слушай, я просто вне себя. Ты знаешь, что моя жена учудила?
Она, понимаешь, уже хочет любовь втроем!
- Ты не волнуйся. Ну и что ж, что любовь втроем? Ты рассуди спокойно.
Может быть, это даже будет для тебя интересно. Любовь втроем, новые ощущения...
- Так меня даже в этих троих не включили!

Идет заяц по лесу. Весь такой потрепанный, в крови.
Навстречу ему летит орел и спрашивает:
"Заяц! Что с тобой? Кто тебя так избил?"
А заяц ему и отвечает:
"Да никто меня не избивал. Просто когда у медведицы месячные,
она меня вместо прокладки использует."
Посочувствовал ему орел и полетел дальше.
Проходит месяц, другой, третий. Заяц вылез из своей норки, успокоился.
"Ну, - думает, - забеременела медведица! Хоть отдохну немного!"
Идет по лесу и видит - летит орел весь в крови, еле крыльями машет.
Заяц у него спрашивает:
"Орел, что с тобой случилось? Кто тебя так?"
А орел ему и отвечает:
"Ты зачем, сволочь, медведице сказал, что прокладки с крылышками лучше?!"

Короче, заработал мужик 100 баксов.
И думает - ну, оторвусь.
И пошел в публичный дом.
Приходит:
- Дайте мне двух девушек по 50 баксов каждая.
А ему отвечают:
- Извините, у нас такса - 100 баксов
. Помялся мужик, подумал, но говорит:
- Ладно. Давайте таксу.

Стук в дверь:
- Скажите, здесь живёт Эдита Пьеха?
- Нет! Здесь живёт иди ты на хуй!

Разговаривают две женщины:
- Как вы назвали вашу собачку?
- Я назвала ее Пук-Пук.
- Как чудесно! Вам даже не надо будет открывать рот, чтобы ее позвать!

Начал Змей Горыныч набеги на деревни делать.
Сжигает их на корню.
Ну собрались крестьяне помощь звать.
Приходят к Добрыне:
- Так и так Добрыня. Помоги...
Добрыня подумал и говорит:
- Сложная задача, месяц думать надо.
- Так за месяц он у нас все спалит.
Пошли к Алеше Поповичу.
Алеша им:
- Непростая проблема, неделю думать надо.
Тоже долго.
Пошли к Илье Муромцу:
- Так мол и так Илья. Выручай!
- КОНЯ МНЕ! ДОСПЕХИ! МЕЧ!
- Че даже думать не будешь?
- А хули думать, съебывать надо!

Приходят зрители в театр на спектакль, а там на задних рядах сидит мужик.
При этом сидит сразу на двух местах, ноги положил на передние места, руки на соседние, голову откинул назад и не реагирует ни на чьи просьбы пройти к своим местам.
Тогда зрители вызвали мента. Подходит значит мент и говорит:
- Мужик, быстро освободил проход!
Ноль реакции.
- Мужик, да, ты понимаешь с кем разговариваешь!!?
Кто ты такой, откуда, вообще, здесь взялся?!
Тут мужик еле слышно отвечает:
- С балкона....

Мужик идет вдоль забора. Слышит, за забором крик:
- Заeбись!!!
Мужик идет дальше. Опять:
- Заeбись!!!
Мужик, в непонятках, заглядывает за забор,
а там дедка бабку за волосы вокруг себя крутит,
об землю колбасит и орет:
- Заeбись!!!
Мужик ему:
- Дед, отпусти бабку, ей же больно...
Дед:
- Ей не больно, она сдохла.... Заeбись!

Идут два приятеля, а навстречу пара - парень с девушкой.
Проходят мимо, первый парень оборачивается и, смотря на девушку, говорит второму:
- Ты погляди, какая задница!
Второй:
- Да он, наверное, культурист!

Цирк. Мужик в ватнике и керзовых сапогах выводит на середину арены свинью. Сам разбегается и с криком:
- Парле ву франсе! - бьет свинью керзачом в бок.
Свинья:
- УИИИИИИИИИИИИИИИ

Конец увольнения. На корабль возвращаются после гулянки матросы.
Один, согнувшись пополам подходит к капитану:
- Сэр, я поймал горбатый сифилис
- Ты воротник от ширинки отстегни!!!

Математик идет вдоль забора, и видит - слово из трех букв написано.
Остановился и думает:
- Икс, игрек, и-краткое... Ничего не понимаю! Хуйня какая-то!

Среди работников милиции провели тест на сообразительность.
Суть теста: в металлической пластине вырезаны отверстия различной формы (квадрат, круг, треугольник и т. д.),
в них нужно вставить соответствующие металлические тела.
По результатам теста работники милиции разделились на две группы:
1. Тупые.
2. Очень сильные

Идут панк и металлист по паpку.
Hа лавке сидит хиппи и плачет.
Панк и металлист спpашивают у хиппи:
- Чего плачешь?
Хиппи:
- Купался в ванне и феничку в водосток затянуло!
Металлист:
- А че такое "феничка"???
Панк:
- А че такое "ванна"???

В тайге нашли мальчика лет пяти от роду, которого, как оказалось,
воспитала семья дятлов. Уже через два дня он всех задолбал.

"ОТ ВИHТА!!!" - кpичал Каpлсон, отбиваясь от гомосеков.

Просыпается народ после Нового Года...
На столе записка:
"С Новым Годом, мои дорогие!
Рассол в холодильнике.
P.S. Холодильник на кухне..."

Два мужика идут по тротуару друг навстречу другу, оба с несчастным видом подволакивают правую ногу, шаркают так, прихрамывают. Один понимающе смотрит на второго и говорит:
- Вьетнам, тысяча девятьсот шестьдесят девятый.
Второй, с перекошенной рожей:
- Кусок говна, двадцать метров отсюда

Тест.
1. Если вы добры, получаете 200 очков, нет - 100.
2. Если вы умны, получаете 20 очков, нет - 10.
3. Если вы красивы, получаете 2 очка, нет - 1.
Результат: Если вы набрали 111 очков, вы - злобный тупой урод...

Поймала девочка золотую рыбку,а та ей и говорит:
- Отпусти меня девочка, исполню любое твоё желание.
Девочка отрывает рыбке плавник:
- Лети, лети лепесток, через запад на восток.

Вопрос:
- С луком, с яйцами, но не пирожок?
Ответ:
- Робин Гуд

Две фермерши копались на огороде.
Одна из них вытащила из грядки огромную морковь, долго рассматривала ее, потом сказала:
- Совсем как у моего мужа.
- Вот это да! Такой большой? - завистливо спросила подруга.
- Нет, - ответила женщина. - Такой же грязный

Мужчина с женщиной лежат в постели.
Лежат долго. Женщина не выдерживает:
- Ты знаешь, один из вас должен наконец встать!

Заходит мyжик в книжный магазин:
- У вас есть книга "Двадцать лет спyскал"?
- А мы такой книги не знаем...
- Hy там еще Атсос, Подсос, Ананист и аpмян Даpтанян...

Юноша с девушкой сидят на лавочке.
Юноша очень стеснительный.
Вот девушке хочется, чтобы он ее поцеловал, она и говорит:
- Ой, у меня щечка болит!
Юноша целует ее в щечку.
- Ну как, теперь, болит?
- Нет, не болит.
Через некоторое время:
- Ой, у меня шейка болит!
Он ее чмок в шейку:
- Ну, как, болит?
- Нет, не болит.
Рядом старик сидит и спрашивает:
- Молодой человек, вы от геморроя не лечите?

В благотворительной организации заметили,что известнейший в городе адвокат никода не пожертвовал ни единой копейки.
Представитель благотворительной организации посетил адвоката.
- Ваша практика настолько успешна, что вы, наверное, мультимиллионер.
Не могли бы вы пожертвовать хоть сколько-нибудь?
- Знаете ли вы, ответил адвокат, что моя мать умирает от мучительной и продолжительной болезни? Её медицинские счета астрономические, а она практически нищая?
- О простите меня пожалуйста, я, конечно, этого не знал...
- А знаете ли вы, продолжал адвокат, что мой брат - ветеран войны, слепой и прикованный к постели?
А у него жена и шестеро детей?
- О, боже мой, конечно, я не имел ни малейшего понятия...
- А знаете ли вы, повысил голос адвокат,
что муж моей сестры погиб в автомобильной катастрофе, оставив сестру в долгах и с тремя маленькими детьми?
- О, боже мой, боже мой, конечно...
- Так вот, закончил адвокат, если я никогда в жизни не дал им ни одной копейки, почему вы думаете, что я дам вам?

Стук в дверь. Мужик открывает дверь .
- Ты кто?
- Я смерть.
- А чего такая маленькая?
- Отвали, Я к попугаю пришла.

Hовый yжастик Стивена Кинга:
"Остpов Свекpовищ"
Вверх [Часть 3][Часть 2][Часть 1]


АнЕкДоТы На РаЗнЫе ТеМы

В
с
е
г
о
|
5
0
[Часть 3][Часть 2][Часть 1]
Идут по пустыне Пятачок и Вини пух, во рту пересохло.
Вдруг видят вдалеке колодец, они со всех ног к нему.
Подбегают, язык на плечо, а там табличка - "здесь живет звероеб".
Пятак расстроился, чуть не плачет:
- Вини ну придумай что-нибудь!
Вини подумал и говорит:
- Давай ты меня спустишь в колодец, а я, если почувствую что-нибудь неладное скажу тебе "опа", и ты сразу тащи.
Так и договорились. Опустился Вини в колодец. Вдруг оттуда:
- Опа! Опачки!! Опапулички!!! Тащи свинья проклятая!!!

Девочка жалуется своей маме.
- Мама почему все в школе говорят, что у меня не лицо, а жопа?
Мама ей говорит:
- Пойдем сходим на улицу и спросим у любого встречного и он тебе скажет что у тебя красивое лицо.
Ну идут по улице и видят открытый люк,
девочка туда заглянула а там сантехник махает руками и орет:
- НЕ СРАТЬ!!! НЕ СРАТЬ!!!

Вышел Кощей на крыльцо и почесал сначала сундук, потом зайца и утку...

Одна деваха устроилась работать в придорожную забегаловку.
На следующее утро возле кафешки остановился здоровенный Харлей-Давидсон и внутрь ввалился огромный, косматый, бородатый, волосатый, вонючий, весь в коже байкер.
- Крошка, три спущенных покрышки и две фары!
Удивленная гёрла пошла к повару.
Повар:
- Ах этот! Он просит три порции блинов и яичницу из двух яиц.
Через минуту она принесла байкеру гороховый суп.
- Чё это за хуйня такая! Я же просил другое!
- Повар сказал, что ваш заказ будет готов через 10 минут, а пока вы можете... как это ... погазовать...!!!

Иностранная делегация посетила советский завод.
Мастер и рабочий темпераментно беседуют, никого не замечая.
Один из иностранцев знает русский и переводит беседу остальным:
- Мастер предлагает рабочему обработать деталь, ссылаясь на то, что он состоит в интимных отношениях с матерью рабочего.
Рабочий отказывается обрабатывать деталь, ссылаясь на то, что состоит в интимных отношениях с матерью мастера, с начальником цеха, с директором завода и с самой деталью.

- Мадам, вы так прекрасны в этом туалете!
- Хам! Закройте дверь!

Иностранец прожил в России много лет.
Он в совершенстве владеет языком и даже матом, как сапожник.
Но один вопрос остался без ответа:
Хуево - это плохо.
Пиздато - это хорошо.
Так почему же охуительно - это в два раза лучше, чем пиздато?

Муж-жене:
- Что ты вертишься перед зеркалом?
- Да, вот хочу талию разглядеть.
- Так ты сначала грудь подними!

Мужчина играет в гольф. Рядом в гольф играет женщина. Она бьет по мячу, тот срезается и попадает в мужчину. Мужчина с криком хватается за свое причинное место.
Женщина подбегает к мужчине, извиняется и со словами: "Могу ли я чем-то Вам помочь?" - расстегивает его брюки и начинает манипулировать с его органом. Минут через пять женщина отрывается от мужского члена и спрашивает: "Вам стало легче?"
"О, да, это великолепно!" говорит он, тряся рукой, "Но мезинец, по которому Вы попали, все равно чертовски болит!"

Слон вывалялся в муке, подходит к зеркалу и говорит:
-Ну ни хуя себе пельмешек !

Последнее изобретение: фонарик на солнечной батарее....

Идёт ослик Иа, видит Пятачёк лежит на земле без глаза и ноги.
Иа cпрашивает:
- Что с тобой случилось?
Пятачёк говорит:
- Мы с Винни поспорили на глаз, что он не оторвёт мне ногу.

Шел мимо крутой усадьбы бродяга, и потянуло его на халяву.
- А я так просто не подаю, мужик! - заявил хозяин, лениво развалившись в шезлонге с журналом.
- Хочешь деньжат - заработай! Вон, пойди на задний двор, там найдёшь краску и покрасишь мне забор...
Бомж поплёлся за особняк.
А хозяин продолжил листать Плейбой, да так увлекся, что совсем забыл о маляре.
Опомнился он только тогда, когда тот постучал его по плечу.
- Закончил я! - бодренько сообщил бродяга, потирая руки.
- Только вы мне неправильно сказали: у вас там не Запор, а BMW.

Медведь с зайцем поймали золотую рыбку.
Рыбка и говорит:
"Медведь ты большой, я исполню три твои желания, а ты заяц маленький, так что только одно".
Медведь загадывает три желания подряд:
Хочу чтобы медведи во всем лесу стали самками,
Хочу чтобы медведи во всей России стали самками,
Хочу чтобы медведи на всей планете стали самками.
Рыбка:
- Медведь, твои желания исполнены.
А ты заяц, что хочешь, наверное, чтобы зайцы на всей планете стали самками.
Заяц:
- Нет!! Я хочу чтобы медведь стал педиком!!!

Бежали с разных концов леса заяц и скунс. Столкнулись, упали без сознания.
И память потеряли. Очухались, а кто - они, не помнят.
Ну, заяц и говорит:
- Кто я?
Скунс:
- Не знаю.
Заяц:
- Ну, а как я выгляжу?
Скунс:
- Ну, ты такой серенький, на 4 лапах бегаешь и уши у тебя длинные...
Заяц:
- А наверное, я - заяц!
Скунс:
- Наверное. Ну а я как выгляжу?
Заяц:
- Ну, ты небольшой такой, полоска у тебя по середине и воняешь ужасно!
Скунс:
- Так что ж я жопа что ли?!

- "Делми", наши мальчики собрались на рыбалку. Что мы им приготовим?
- Папа, папа, мама опять с маргарином разговаривает

К Винни пришел Пятачок и спрашивает:
- Винни, я похож на полового гиганта?
Винни:
- Нет, ты больше похож на гигантский половичок

Надпись в туалете:
Улыбнитесь. Вас снимает скрытая камера !

- Какие бывают положения выключателя у вибратора?
- Fuсk оn и fuсk оff.

- Алло! Это морг? Будет звонить моя мама - передайте, что со мной всё в порядке

- Что самое умное, что когда либо вышло из уст женщины?
- Хуй Эйнштейна

Строй в армии. Сержант вызывает солдат по фамилии:
- Иванов?
- Я!
- Петров?
- Я!
- Череззаборногузадерищинский?
- Я!
- Не хуя себе фамилия...
- Я!

Два молодых лейтенанта, механик и штурман, решили поменяться постами на одну вахту. Штурман стоит в машинном отделении, хренеет от рева дизелей. К нему подбегает матрос:
- Товарищ лейтенант! У правого дизеля греется главный упорный подшипник!
- Прибавить оборотов!
- Товарищ лейтенант, проплавим подшипник - все под суд пойдем...
- Ну, хрен с тобой, пойдем на мостик, с механиком посоветуемся.
Поднимаются в ходовую рубку. Там характерная обстановка, ночь, слабые огоньки подсветки приборов. Над картой склонился механик, сосредоточенно чешущий затылок.
- Товарищ лейтенант, в машине проблема - греется главный упорный подшипник правого дизеля.
- И не мудрено: второй час по суше идем...

Мужик жалуется дpугу:
- Kажется, моя жена мне изменяет.
Дpуг:
- Как узнал?
- Да я в дpугой гоpод пеpеехал, а к нам все тот же водопpоводчик ходит...

Пожилая супружеская пара. Жена, крутясь перед зеркалом, говорит:
- Сегодня была у массажиста, он сказал, что у меня грудь, как у двадцатилетней.
Муж, ворчливо:
- А про твою СТАРУЮ ЗАДНИЦУ он ничего не сказал?
- Нет, дорогой, о тебе мы не говорили...

Пришел мужик домой с работы. Зашел в ванную.
Видит - полная ванна майонеза.
Обрадовался, пошел на кухню за батоном.
Нарезал батон и прямо в ванной начал с аппетитом кушать.
Из ванны выныривает его дочь.
- Папа, ты что делаешь?
- Батон с майонезом ем.
- Папа, я тут прыщи давлю...

- Папа! А зачем ты женился на маме?
Муж поворачивается к жене и говорит:
- Вот видишь, даже ребенок удивляется!

Шофер КАМАЗа возвращается на свою базу, весь убитый. Заходит в диспетчерскую:
- Блядский "Запорожец"!
Другие шоферы его обступают, спрашивают, что случилось-то? Он только:
- Ну, блядский "Запорожец"!
Чуть не плачет. Все:
- Ну, ты объясни.
- Загрузился сегодня под завязку. А на подъеме крутом, ну, никак мотор не тянет. Туда, сюда, ну, никак. Полчаса мудохался. Вдруг останавливается рядом запор, вылезает какой-то хрен и говорит, давай, мол, подтяну. Я говорю, ты соображаешь, "Запорожцем" полный КАМАЗ, чудила? Он - нет, запросто вытяну. Я говорю, если ты КАМАЗ в гору с места сдвинешь, я у тебя отсосу.
- И что?
- Ну, блядский "Запорожец"!

Муж уличил жену в измене, не находил себе места и начал готовиться к мщению.
Нанял киллера и говорит ему:
- Запомни, даю тебе штуку баксов, но хочу, чтобы все было покончено двумя выстрелами: одним убита в голову жена, вторым лиши мужского достоинства этого паршивца.
Сам уехал в другой город и стал ждать телефонного звонка. В назначенное время звонок раздался. Муж схватил телефонную трубку и слышит:
- Все в порядке. Обошелся одним выстрелом. С вас пятьсот баксов!

Зашёл как-то мужик в супермаркет перчатки купить. Подходит к продавщице и говорит:
- Я хотел бы купить пару перчаток.
- Вам какие? Кожаные или шерстяные?
- Кожаные!
- Извините, но кожаные перчатки продаются на втором этаже.
Делать нечего, пошёл мужик на второй этаж, подходит к прилавку:
- Я хотел бы купить пару кожаных перчаток.
- Вам какие? Чёрные или коричневые?
- Чёрные!
- Извините, но чёрные кожаные перчатки продаются на третьем этаже.
Мужик не сдаётся и поднимается на третий этаж:
- Я хотел бы купить чёрные кожаные перчатки!
- А вам под плащ или под пальто?
- Под плащ!!!
- Извините, но чёрные кожаные перчатки под плащ продаются на четвёртом этаже.
Вне себя мужик поднимается на четвёртый этаж и видит: возле прилавка стоит мужик с унитазом под мышкой и орёт:
- Вот мой унитаз, кафель у меня белый, задницу я вам уже показывал, продайте же мне РУЛОНЧИК ТУАЛЕТНОЙ БУМАГИ!!!

Заходит в коровник пьяная в стельку доярка. Упирается в стойло. Корова:
- Опять пьяная?
- Му-у-у...
- Ну ладно, держись за сиськи - попрыгаю

Сибирь, тайга, два геолога сидят у костра. Один отходит по малой нужде в кусты и там его за член кусает гадюка. Он бросается к своему напарнику с криком:
- Коля, Коля, свяжись скорее по рации с врачом, пусть скажет, что делать.
Коля связывается с врачом. Так, мол, и так - человека укусила гадюка, что делать? Ну, врач и советует: надо наложить жгут, и отсосать из раны кровь... Укушенный срывающимся голосом:
- Ну же, Коля, говори, что сказал врач?...
Коля, медленно снимая наушники:
- Помрёшь ты, Вася...

Крошка сын к отцу пришел
И сказала кроха:
- Щас бы бабу хорошо...
- Да сынок, неплохо!

-Тётя Маша! Я вашу Галю того...
- Так женись!
- Да нет, я её того... трактором переехал!

Последняя запись обнаруженная в чёрном ящике потерпевшего крушение самолёта:
"Пап, а пап дай порулить..."

- Сегодня я могу порекомендовать вам отборных улиток. Наш ресторан славится ими, - говорит метрдотель посетителю.
- Нет, спасибо. Знаю я ваших улиток... Прошлый раз меня одна обслуживала.

Штангист Петров установил новый мировой рекорд на ногу своему тренеру.

Мальчик говорит отцу:
- Папа, кушать хочется, давай маму закалбасим?
- Ты что придурок, у нас еще пол-бабушки в холодильнике...

- Это правда, что американский "О, счастливчик!" намного интереснее нашего?
- Конечно, а именно в 29 раза!

В пунк приема стеклотары захоит БОМЖ:
- Вы принимаете бутылки из-под шотландского виски?
- Нет...сэр.

Камаз прет по трассе на бешеной скорости. А тут старая немощная бабулька пытается перейти дорогу. Водитель орет:
- Бабушка, бабушка, бааабуушка!!! "
Естественно, происходит удар. Водила выходит с кабины, растирает все это по лобовому стеклу и приговаривает:
- Ментам скажу что наклейка.

Девочка просыпается по утрам, тянется и каждый раз говорит:
- Мусикабы.
Мать ломала голову, что это значит. Ребенок объяснить не может.
Мать пошла в дет сад. Там воспитательница просыпается после дневного сна, который она благополучно спала вместе с воспитанниками, потягивается и говорит:
- Эх, мужика бы!

Два бомжа сидят рядышком, один из них носком oрехи колет. Второй бомж:
- Дай орех!
Первый:
- Пошел на хуй!
- Тогда щас я тебе галстуком пырну! Все брюхо распарю!
- Нихуя, я в майке!

Объявление в газете:
"Разыскивается собака, поpода бульдог, без одной ноги. Особые пpиметы - когда писает, падает".

Внук спрашивает у деда.
- Тебе руку на войне оторвало?
- Да внучек.
- А как это случилось?
- Когда в военкомат тащили.

В переполненном автобусе:
- Мадам! Вытащите, наконец, свой зонтик из моей задницы!
- Не могу, видите, какая давка.
- Тогда хоть бы закройте его.

Детство у меня было тяжелое. ДО 5 лет я думал, что меня зовут "заткнись!"
Прислала Яна

Разъездной торговец купил фунт сыра рокфор и решил позавтракать в своем гостиничном номере перед отъездом. От завтрака остался добрый кусок, и он стал размышлять, что с ним делать: с собой брать - негоже, оставлять в гостинице - неприлично.
Тогда он приподнял цветок из горшка, сунул остатки сыра на дно и вернул цветок на место.
Через несколько дней от администрации гостиницы пришла срочная телеграмма:
- Сдаемся, куда вы его положили?".

Жена прихорашивается возле зеркала, собирается куда-то. Муж:
- Ты куда?
- На скачки!
- Ну, поторопись, а то твоя лошадь уже два раза звонила. Заболел Гена. Лежит в постели. Зовет Чебурашку.
- Чебурашка, принеси воды.
- Хорошо.
И так несколько раз. Через некоторое время:
- Чебурашка, принеси воды.
- В унитазе вода кончилась, а до умывальника мне не достать...

Вверх [Часть 3][Часть 2][Часть 1]


ВоВоЧкА

В
с
е
г
о
|
5
0 		На уроке зоологии учительница спрашивает:
- Почему килька такая плоская?
Тут встаёт Вовочка и говорит:
- Потому что её отъeбал кит.
Учительница:
- Вон из класса!
Вовочка вышел из класса. Учительница задаёт другой вопрос:
- Почему у рака глаза выходят из орбит.
Дверь открывается, показывается Вовочка и говорит:
- Потому что он всё это видел!

Звонок в дверь. Вовочка открывает дверь - там стоит молодой парень с букетом цветов. Вовочка смотрит какое-то время на него задумчиво, а потом говорит:
- Что-то ты зачастил к моей сестре... Что, у тебя нет своей?!

Марь Иванна рассказывает детям о преимуществах совместных школьных фотографий:
- Вот смотрите, дети, как замечательно: лет через 20 вы возьмёте в руки школьный альбом, посмотрите на фото и скажете: "А вот это Машенька - сейчас учитель, а это Сашенька - сейчас бизнесмэн.
Голос Вовочки:
- А вот это Марь Иванна - давно уж померла.

Учительница говорит:
- Дети, скоро праздник - 8 Марта, сочините какой-нибудь стишок по этому поводу.
Вовочка встает и рассказывает:
Восьмое Марта близко-близко,
Расти скорей, моя пиписка.
Учительница:
- Вон!!! К директору, и расскажешь, за что я тебя выгнала!
Приходит он к директору, так мол и так, за стишок, посвященный 8 Марта выгнали.
Директор выслушал стишок и говорит:
- Дурак ты, вот какой стишок надо сочинять:
Восьмое Марта близко-близко,
И сердце бьется как олень,
Не подведи меня, пиписка,
В международный женский день!

Папа:
- Вовочка, если ты не пеpестанешь ругаться матом, у тебя зубки не выpастут.
Вовочка (тыкая пальцем в молочный зуб)
- А это сто, хyй, сто ли?

В школе.
(У)чительница:
- Ребята, составьте предложение со словом "носки".
Маша:
- Папа купил новые носки.
(У)- Молодец, Маша. Пятерка за урок. Теперь сотавьте
со словом тиски. Вася:
- Папа зажал палку в тиски.
(У)-Молодец, Вася. Пять за урок. А теперь составьте
предложение с двумя этими словами. Вовочка:
- Если Вас поставить раком и соски зажать в тиски, толстый болт засунуть в срaку,
хуй Вы снимите носки!

На уроке химии училка говорит детям, чтобы на следующий урок все принесли какой-нибудь сосуд.
На следующий день кто принес банку кто еще чего, а Вовочка сидит и молчит.
Учительница у него и спрашивает:
- А ты, Вова, что принес.
Он не долго подумав засовывает в штаны руку и вытаскивает член.
Училка в ужасе:
- Вова, это ж не сосуд.
- Сосут, Марь Ивановна, еще как сосут.

Вовочка приходит на урок с подбитым глазом, его учительница и спрашивает:
- Что случилось, Вовочка?
- Понимаете, Марья Ивановна, я сплю с братом, а брат спал с девушкой.
Вот легли мы, а он и говорит:
-Ты спишь?,- я отвечаю "Да", он мне и врезал.
На следующий день Вовочка приходит в школу ужу с двумя фингалами.
- Что на этот раз случилось, Вовочка?
- Понимаете, я сплю с братом, а он с девушкой.
Ночью он говорит: - Ты спишь?,- я отвечаю "Нет". Ну он мне и врезал.
На следующей день Вовочка приходит весь избитый и забинтованный и на то же вопрос отвечает:
- Понимаете, я сплю с братом, а он с девушкой, вот он и спрашивает:
- Ты спишь,- я молчу, он опять:
- Ты спишь?, я молчу, тогда он говорит своей девушке:
- Раздвигай, поехали.
А я спрашиваю:
-А куда это вы на ночь глядя собрались???

Приходит Вовочка домой и говорит:
- Папа, тебя в школу вызывают.
- За что?
- На уроке учитель показал голую задницу птицы и спрашивает, скажите, что это за птица.
Ну, я не смог ответить. На следующий день папа приходит в школу. Раздается стук.
Дверь открывается и из неё появляется голая задница:
- А теперь угадайте, чей папа пришёл?

Hа уpоке в пятом классе учитель (мужчина) спpашивает:
- Дети, что лучше всего возбуждает человека?
С пеpвой паpты Вовочка отвечает:
- Hичто так не возбуждает мужчину, как тело голой женщины!
- Вовочка, вон из класса, и без отца в школу не пpиходи!
Hа следующий день учитель пpиходит в класс и видит, что Вовочка сидит на последней паpте и без отца.
- Вовочка, ты почему не на своем месте и где твой отец?
- Папа сказал, что если вас не возбуждает вид голой женщины, то вы голубой, и от вас нужно деpжаться подальше.

Вечер. Вовочка приходит из школы. Отец смотрит футбол.
- Как дела в школе, - глядя в экран, автоматически спрашивает он.
- Три, три, - отвечает Вовочка.
- Да... ничья нас не устраивает, - меланхолично произносит отец...

Учительница спpашивает Вовочкy:
- Кто такой Евгений Онегин?
- Hе знаю.
- А Чацкий?
- Hе знаю.
- Та-ак, значит, ты y нас ничего не знаешь...
- Почемy ничего? Шваpцнеггеpа знаю, Сильвестpа
Сталлоне, Чака Hоppиса, Майкла Джексона...
- И с этими знаниями ты собиpаешься жить в России?
- А где это?

Короче, училка спрашивает:
- Дети, что самое быстрое на свете?
Дети:
- машина... самолет... ракета.
Один встает и говорит:
- Самое быстрое - это мысль. Вот я здесь, а мысленно могу быть в деревне у бабушки.
И тут встает Вовочка и говорит:
- Марья Ивановна, по-моему, самое быстрое - это понос.
Не успеешь подумать, как уже полные штаны.

Вовочка пишет сочинение:
- Зима, на льду волки ебутся.
Подходит учительница:
- Вовoчка!!! Фуу, как неудобно.
- Конечно Марья Ивановна, лапы то разъезжаются

Комиссия в классе, учительница проверяет домашнее задание:
- Аня, ты какую пословицу знаешь?
- Что с воза упало, то пропало.
- Молодец, а ты, Миша?
- Что написано пером, не вырубишь топором.
Почти всех опросила, упорно не замечая Вовочкиной вытянутой руки.
Тут инспектор и говорит:
- А вот еще мальчик хочет ответить.
Вовочка бодро начинает:
- Сколько волка не корми...
Учительница: Хватит, Вовочка, спасибо, садись.
Вовочка продолжает:
- ...a у медведя все равно хyй больше!

Марья Ивановна дала задание ученикам составить рассказ со словом "ананас".
Машенька:
- Папа получил зарплату, купил ананас.
Мы его дружно поели - он был очень вкусный.
Петенька:
- Папа получил аванс, вместе с фруктами купил и ананас. Это было объедение.
Вовочка:
- Папа получил зарплату - всю пропил,
А НА НАС ХУЙ ЗАБИЛ.

Вовочка опоздавший на урок входит в класс.
Не здоровается и садится за парту. Училка:
- Вовочка, выйди и войди как надо.
Вовочка:
- Ну блин WINDOWS какой-то.

Пpиходит Вовочка домой, pасстpоенный, подходит к отцy и говоpит, что yчительница задала написать сочинение на темy:
- "Как я пpовел выходные".
Hy отец его, зная дело yспокаивает и говоpит емy, чтобы он пpосто писал вместо "выпивки" - "книжки", а вместо "девок" - "pыбалка". Вовочка так и сделал.
Пpиходит на следyющий день довольный - yчительница "пять" поставила, нy отец его и пpосит, чтобы он пpочел емy сочинение.
Вовочка читает:
"С yтpа, как только мы встаем с отцом, сpазy начинаем читать книжки. Если все книжки пpочитаны и больше читать нечего, мы собиpаем обложки, сдаем их и покyпаем новые книжки.
Ближе к обедy пpиходит дядя Петя, y него всегда авоська полная книжек и глаза такие начитанные - начитанные.
По вечеpам мы обычно ходим на pыбалкy, в эти выходные мы с папой ничего не словили, а дядя Петя подцепил такyю pыбy, что до сих поp свой кpючок чинит..."

Пришел Вовочка на урок физкультуры, а там новый учитель - такой двухметровый амбал..
- Здравствуйте, дети, я ваш новый учитель, фамилия моя Мрудаков.
Прошу обратить внимание на букву "р" после первой буквы.
Произносить её надо чётко и не расстраивать меня. Всем понятно?!
- Понятно! - кричат зашуганные дети.
На следующем уроке физкультуры Вовочка хотел обратится к учителю, но как на грех забыл его фамилию.
- Ну-ка вспомни! - говорит амбал.
- Эээ... Я только помню, что там буква
"р" после первой.
- Ну и...?!?!?! - говорит учитель.
- А! Вспомнил!!!! - ХРУЕВ!!!

Урок истории в школе. Вовочку спрашивают:
- Что ты знаешь о военачальниках Великой
Отечественной войны?
Вовочка отвечает:
- Они все были наркоманы.
Марья Ивановна:
- Откуда ты это взял?!
Вовочка:
- Да вот в учебнике написано: "Нарком встал,
закурил трубку и сказал:
- План товарища Рокоссовского конечно хорош. Но план товарища Жукова..."

На уроке:
- Марья Ивановна, что вы вчера держали в руках - это слово из 3 букв?
- Вовочка ВОН!!!
- Я, конечно могу и выйти, но вообще-то я имел ввиду мел.

Учительница на уроке у детей спрашивает:
- Дети, кто-нибудь знает, что такое "облом"?
Гоги:
- Я знаю! Вот, вчера иду по улице, вижу - красивая девушка идет, я - за ней, а тут подходит автобус, и она уезжает. Облом!
- Спасибо! А кто-нибудь еще знает?
Вано:
- Вот, учительница, иду я вчера по улице, впереди - красивый мальчик. Только я к нему подошел - а он сел в автобус и уехал. Облом!
- Спасибо! А кто еще знает?
Вовочка:
- Учительница, иду я вчера по улице. Вижу:
Впереди - Вано, сзади - Гоги, а автобуса все нет и нет...

Урок русского языка. Учительница:
- Дети, назовите слово на букву "Х".
Вовочка тянет руку. "Нет,"- думает учительница "Вовочку я спрашивать не буду."
- Давай Катенька.
Катенька встает:
- Хлебушек.
- Молодец, Катенька, а теперь слово на букву "Б".
Вовочка снова тянет руку. "Нет,"- думает учительница "Вовочку я спрашивать не буду."
- Давай, Петенька.
- Булочка.
- Молодец, Петенька, а теперь, дети, назовите слово
на букву "Ц".
Вовочка снова тянет руку. "Ну на "Ц"
ничего такого нет"- думает учительница.
- Давай, Вовочка.
Вовочка поднялся:
- Хлебушек, булочка... Обосcался я...

Идет урок в классе. Через 30 минут после начала урока заходит Вовочка. Учительница спрашивает:
- Где был? Почему опоздал?
- Да вот, картошку жарил...
- Ну тогда садись на место...
Через две минуты открывается дверь и в класс заходит девочка. Учительница ей:
- Ну, а ты, Картошкина, почему опаздываешь?

Вовочка идёт в первый раз в первый класс.
После окончания занятий приходит домой и нетерпеливые родители закидывают его вопросами:
- Ну как было, Вовочка, что рассказали, что узнал?
- Что узнал, что узнал! Пиписька-то оказывается ХУЕМ называется!

1 января. На перекрестке сидит представитель конной милиции на красивой белой лошади. Рядом на новом велосипеде подстраивается Вовочка.
Милиционер:
- Хороший у тебя велосипед. Наверное от деда Мороза подарок?
- Да, - отвечает Вовочка.
- Скажи деду Морозу, чтобы в следующем году прикрепил отражатель света на заднее крыло, - сказал милиционер, выписывая штраф ребёнку за нарушение безопасности.
- Кстати у вас, товарищ милиционер, красивая лошадь.
Тоже, наверное от деда Мороза подарок? - спросил Вовочка.
- Да, - подыгрывая ребёнку, ответил милиционер.
- Ну тогда передай деду Морозу, чтобы в следующем году он прикреплял ХУЙ под лошадь, а не на лошадь.

Приходит к Вовочке домой учительница.
Заходит на кухню - а там Вовочка с отцом из одной миски хлебают щи деревянными ложками.
Ну, она и говорит:
- Вы отец Владимира?
- Ну...
- Знаете, ваш сын сегодня на уроке меня послал...
Примите меры.
Отец медленно облизывает ложку, бьет Вовочку по лбу, после чего ложка ломается.
Вовочка отрывает глаза от тарелки и обращаясь к отцу:
- Ну что, мудак, нарисовался перед соской?
Теперь хyем будешь щи хлебать?

Приходит Вовочка к папе и спрашивает:
- Пап, а я еврей или русский?
- А зачем тебе знать? - спрашивает отец.
- Да понимаешь в школе велик за 50 баксов предложили, так я думаю: или за 30 сторговаться или так спиздить...

Учительница привела школьников на экскурсию на стройку.
Тут с 10-го этажа не достроенного дома выпадает мужик, разбивается на смерть.
После экскурсии в классе учительница решила разобрать этот случай.
- Как вы думаете, ребята, почему дядя упал? - спрашивает учительница.
Машенька подымает руку и говорит:
- Дяденька не соблюдал технику безопасности.
- Может быть, - говорит учительница. - А ты, что думаешь, Витенька.
- Может быть дядя был пьяный, - отвечает Витя.
- Hе исключено, - говорит учительница.
Тут Вовочка тянет руку и говорит:
- Дяденька ругал мою маму.
- Как это Вовочка, что он такого говорил, - удивляется учительница.
- Он кричал: "Мальчик, твою мать, не шатай лестницу".

Мальчик в магазине плачет.
К нему подходит мент, спрашивает:
- Что ты плачешь?
- Я потерялся.
- А как тебя зовут?
- Вова.
- А ты свой адрес знаешь?
- Да - www.malchik.ru

Мама Вове:
- Вовочка не качайся на папе, он же не для того повесился.

С 26 марта запретить анекдоты про Вовочку...

B школе. - Машенька, напиши на доске предложение со словом "девочка" и со словом "лес".
Машенька выходит и пишет:
"Девочка вышла из леса".
- Хорошо, Машенька, садись.
Вовочка, выйди к доске и сделай из этого предложения отрицательное.
Вовочка выходит и пишет:
"НЕ девочка вышла из леса".
- Вовочка, это неправильно и надо исправить!
- Марь Иванна, это уже не исправить - это на всю жизнь!

Вовочка подходит к маме:
- Мама, мы сочинение пишем - "Как я родился" называется. Так как я родился?
- В капусте мы тебя нашли, - улыбается мама.
Вовочка с тем же вопросом идет к папе.
- Аист тебя принес, - отвечает папа.
Вовочка пишет в сочинении:
"Мои родители размножались вегетативным способом, так и не познав радости секса..."

Пpосыпается пpофессоp медицины, после вчеpашних экзаменов y себя дома.
Голова pаскалывается, все тело болит и ломит. Он еле-еле пpодpал глаза,
- опа, что-то стpанное почyял. Подходит к зеpкалy смотpит в него:
глаза вместо yшей, ноги вместо pyк, pyки вместо ног,
на теле pаны и на гpyди кpовью написано:
"Hy, это я не смогy быть хиpypгом???"
Подпись Вовочка.
PS:
Это про моего лучшего друга Вованa

Получил Вовочка двойку. Отец подносит к его носу кулак и говорит:
- Чуешь, чем пахнет?
- Опять у матери в пизде копался...

Посреди урока в класс заходит Вовочка с забинтованной головой.
Раздраженный учитель:
- Ну, что случилось на этот раз?
- Упал с пятого этажа.
- И что, летел целых два урока?

Урок арифметики. Училка задает Вовочке вопрос:
- Вот представь, я даю тебе 200 долларов.
Ты отдаешь $50 Машеньке, $50 Леночке и $50 Наташеньке.
Что у тебя будет?
Вовочка:
- Оргия...

Папа укладывает Вовочку спать. Вовочка:
- Пап! А что там у тебя на стене висит в зале?
Папа:
- Это в наследство от дедушки досталось! Сабля!
- Че бля?!
- Спи бля! Чмо бля!

Вовочка приходит из школы...Мама спрашивает:
"Ну что, как сегодня в школе? Ничего не случилось?"
-Да так, ничего особенного, только вот училка одна несла банку клея...
Упала... Банка разбилась, а она приклеилась к полу!!!
- Ну и что, ЕЕ ОТОДРАЛИ?
- Да, КОНЕЧНО, ТЕ КТО ПОСМЕЛЕЕ ДАЖЕ ПО ДВА РАЗА!!!

Учительница биологии решила практически доказать ученикам о вреде курения. Берет червяка, бросает в стакан со спиртом - сразу подох. Бросает червяка в стакан с никотином, тоже сдох. Бросает червяка в стакан с яичным желтком - червяк живет.
- Дети, какой вывод из этого можно сделать?
Вовочка:
- Если не пить и не курить, то в яйцах черви заведутся!

В школе училка выясняет, у кого кем родители работают.
Машенька:
- У меня папа инженер, а мама учительница.
Сережа:
- Мой папа - директор овощной базы, а мама - домохозяйка.
Вовочка:
- А у меня папа - Шерлок Холмс!
- Как это?
- Каждый вечер он приходит домой, заходит в туалет и орет в унитаз: "Уатсон! Уа-а-атсон!"

Учительница:
- Здесь мы видим, что кpокодил отложил яйца... Кто знает: зачем?
Вовочка:
- Стаpый он уже... Hе нужны они ему...

Учительница задает детям домашнее задание, узнать откуда берутся дети. Дома Вовочкин отец сказал, что вырезал его из картошки. На следующий день Вовочка положил картошку в портфель и пошел в школу. На уроке учительница спрашивает, что дети узнали от родителей:
- Детей приносит аист...
- Детей находят в капусте...
- Дети родятся в больнице...
Подошла Вовочкина, очередь и он спрашивает учительницу:
- Могу я вынуть и показать?..

- Папочка, сегодня у нас в школе сокращенное родительское собрание.
- Что значит сокращенное?
- Ты, я и директор.

Урок математики. Учитель, повернувшись к классу, говорит условие задачи:
- Из пункта А в пункт В выехал автомобиль, а из пункта В в пункт А выехал мотоциклист. Спрашивается: какая высота полета самолета, если скорость парохода не зависит от глубины воды.
В классе полная тишина и только Вовочка тянет руку.
- Да, Вовочка.
- Вам 24 года.
- Да, а как ты узнал?
- Моя мама меня называет полудурком, а мне только 12 лет.

Приходит Вовочка из школы и говорит отцу:
- Мне двойку по биологии поставили.
Папаша:
- За что?
- Да спросили у кого самые большие яйца.
- Ну а ты?
- Я сказал у верблюда.
- Правильно, а учительница?
- А она говорит что у страуса.
Отец (задумчиво):
- У Страуса ... так вот он почему такие медленные вальсы писал.

Учительница в конце года спрашивает у учеников, как унести два арбуза? Вовочка тянет руку. Учительница говорит:
- Вовочка посиди, нечего нам конец года портить.
Тут встает Танечка и говорит:
- Я бы взяла один арбуз в одну руку а другой в другую.
- Молодец танечка, - говорит учительница. - А как можно перенести три арбуза? - спрашивает учительница. Вовочка опять тянет руку.
- Нет, Вовочка, ты посиди, - говорит училка.
Встаёт Вася и говорит:
- Я бы один взял бы в одну руку другой в другую, а третий бы насадил на мужское достоинство.
- Что это такое?! - возмущается училка, - если бы это сказал Вовочка я бы ещё поняла.
Тут встаёт Вовочка и говорит:
- А я бы смог взять пять арбузов.
Училке стало интересно - как?
- Один я бы взял в одну руку, другой в другую, а на своё мужское достоинство я насадил бы Васю.

Учительница задает вопрос:
- Дети, скажите предложение, содержащее слова "Наверное... - потому что...".
Вовочка:
- Бабушка взяла газету...
Учительница:
- Ну и где заданные слова?
Вовочка:
- Наверное срать пошла, потому что читать все равно не умеет.

Hа уpоке pусского языка учительница говоpит:
- В дpевнеpусском языке вместо буквосочетания "оpо" часто использовалось буквосочетание "pа". Hапpимеp, "гоpод" - "гpад", "воpота" - "вpата"...
Встает Вовочка и говоpит:
- А как по-дpевнеpусски "соpока"?


НаДпИсИ В оБщЕсТвЕнНыХ МеСтАх

В
с
е
г
о
|
1
1
Мужской туалет:
  • Курите, девушки "Опал", чтобы сифилис пропал!
  • Сигареты марки "ТУ" заменяют хуй во рту.
  • Кому - что, а мне бабу.
  • Любовь зла, полюбишь и женщину. Б.Моисеев.
  • Не льсти себе, подойди ближе.
  • "Господа-студенты! Убедительная просьба не бросать бычки в унитазы!" и мелким почерком карандашом приписано: "А то их потом трудно раскуривать".
Женский туалет
  • Хочу увидеть попу молодого блондина.
  • Трахаюсь в любое время и со всеми. Катя № телефона ....
  • Посидим на дорожку?!
Табличка при въезде в Чернобыль:
Если хочешь стать отцом - обверни конец свинцом!
Надпись на запорожце:
"Обгоню я даже "Опель" у меня моторчик в попе!!!"


||| СоВеТы |||

В
с
е
г
о
|
1
2 		Когда бандиты начнут выламывать дверь, попробуйте одновременно ломать ее со своей стороны.
Это озадачит злоумышленников.
Как быстро и эффектно устроиться на работу:
Приходишь в какую-то компьютерную контору, говоришь, так и так, хочу у вас работать, тебя спрашивают, умеешь ли ты ремонтировать лазерные принтеры, и вот тут надо поднести к уху мобильник, и, набрав какой-нибудь номер громко сказать:
- Танк, загрузи в меня программу ремонта лазерных принтеров.
Потом секунд 5 моргать глазами и произнести:
- Да, я умею ремонтировать лазерные принтеры!
Эффект будет потрясающий!
Выпейте на ночь тpи литpа пива, и к yтpy y вас не бyдет ни одной моpщинки.
- Хочешь испытать неизведанное?
- попробуй слабительного со снотворным!
Под подушку насыпте соли.....
На утро, человек спящий на ней окажится в собственной луже...

Опустите руку спящего в сосуд с водой( теплой ), эффект как и в предыдущем примере.

Переливание воды из стакана в стакан около уха спящего должно дать такой же эффект,
как и в предыдущих двух советов.
PS
Лучше попробуйте эти советы сразу. Так больше вероятности, что сработает!!!
Сделать так:
Подойти сзади к троллейбусу и оттянуть его "рога" за веревки. Попросить прохожего подержать веревки, а самим свалить подальше и ждать, когда придет водитель.....
Чтобы не завелась машина:
Засунуть в выхлопную трубу автомобиля палку или банан, если зимой, можно снег.
Смотрите, чтобы вам не засунули палку или банан куда-нибудь....
Компьютерный прикол:
Когда пользователь отвалит от компьютера на несколько минут, Вы быстро откройте какое-нибудь приложение(например, пасьянс) и сделайте Print Screen (кнопка на клаве такая сверху, справа от F12), потом открывайте Paint и выберете "вставить", потом сохраните изображение в каталог виндов. Потом нажатие правой кнопки мышки на рабочем столе выбираем фоном картинку, которую вы сохранили. Потом выкинете все иконки с рабочего стола в невидимую часть экрана (проверьте, чтобы не было галочки в меню упорядочить значки -> автоматически), так же опустите панель задач (это где "пуск"), и недалеко отойдите и наслаждайтесь :)

Пригласите к себе домой друга, который не понимает в компах. Перед этим впихните в CD или дисковод десятку или полтинник. Когда друг придет, пригласите его к компьютеру и поиграйте в пасьянс. Как только выиграете, то выньте из компьютера свой денежный приз... Удивите друга!!!
Намажьте губной помадой телефон друга в офисе. Дома друга ждут разборки...
Возьмите коробку с разным мусором(фантики, бумажки). Переверните ее, чтобы сверху было закрытое дно, а низ открыт и в таком положении положите на стол. Напишите на ней "НЕ ТРОГАТЬ", и ждите любопытных.
Потходите к девушке и спрашиваете:
-Девушка,у вас груди есть?
Она отвечает:
-Есть.
-А что ж вы их не носите?


||| ЗаГаДкИ |||

В
с
е
г
о
|
3
8 		Можно ли тещу убить ватой?
ОТВЕТ: Да, если в нее завернуть утюг.

Что легче разгрузить - самосвал с кирпичами или с младенцами?
ОТВЕТ: С младенцами - так как их можно разгружать вилами...

Маленькое, розовое, об стекло бьется...
ОТВЕТ: Младенец в духовке
Прислала ElenaPr

Что такое зеленое и летит?
ОТВЕТ: Это летящий зеленый помидор.

А что такое черное и ползает по земле?
ОТВЕТ: Это тень от летящего зеленого помидора.

Что такое счастливый конец?
ОТВЕТ: Член после секса.

Что нельзя сделать в космосе?
ОТВЕТ: Повеситься!

Что такое сто хуев-одна пизда?
ОТВЕТ: Это хуйня,а вот когда сто пизд и один хуй-это пиздец...
Прислал АДАМ

Он от дедушки ушел, и от бабушки ушел.
ОТВЕТ: Секс

Зачем нужен оргазм?
ОТВЕТ: Чтобы не затрахаться досмерти.
Прислала Лера

Зелёный, лысый и прыгает?
ОТВЕТ: Cолдат на дискотеке

Что такое 90-60-90 ?
ОТВЕТ: Езда мимо гаишника.

А что такое 60-90-60 ?
ОТВЕТ: Это беpеменная одиннадцатилетняя девочка.

Зерно, прошедшее огонь, воду и медные трубы.
ОТВЕТ: Самогон

Кляузник, сочинитель анонимок.
ОТВЕТ: Онанист

Новое название любимого музыкального инструмента американского президента.
ОТВЕТ: Сексофон

Что общего у водолаза и повара?
ОТВЕТ: И тому, и другому время от времени приходится опускать яйца в воду.

Чем отличается грудь женщины от игрушечной железной дороги?
ОТВЕТ: Ничем: обе созданы для детей, а играют с ними папы.

Чем кончаются день и ночь?
ОТВЕТ: Мягким знаком.

Что такое: маленькая, зеленая, стоит на панели?
ОТВЕТ: Проститутка с ЛУНЫ

Глаза боятся - руки делают?
ОТВЕТ: Секс по телефону

Если все женщины сядут на шпагат, что произойдет?
ОТВЕТ: Земля пиздой накроется!

Мальчик упал с 4 ступенек и сломал ногу. Сколько ног сломает мальчик, если упадет с 40 ступенек?
ОТВЕТ: Всего одну, т.к. вторая у него уже сломана.

Что общего между деньгами и гробом?
ОТВЕТ: И то и другое сначала заколачивают, а потом спускают.

Как засунуть жирафа в холодильник?
ОТВЕТ:Открыть холодильник, засунуть туда жирафа, закрыть холодильник.

Как засунуть в холодильник слона?
ОТВЕТ:Открыть холодильник, вынуть оттуда жирафа, засунуть туда слона, закрыть холодильник.

Лев созвал всех зверей на собрание. Явились все, кроме одного. Что это за зверь?
ОТВЕТ:Это слон. Он же в холодильнике, помните?

Вам нужно пересечь широкую реку, которая кишит крокодилами. Как вы это сделаете?
ОТВЕТ:Вплавь. Ведь крокодилы-то все на собрании у льва.

Попробуйте посчитать. Заходите вы в трамвай, на конечной остановке, сидит 3 человека.
На первой остановке выходят 2 и заходит 4.
На следующей выходят 3 и заходит 8.
Еще на одной остановке выходит 3 и заходит 1.
Потом выходит 5 и заходит 7.Еще на одной остановке выходит 4 и заходит 2.
Потом выходит 3 и заходит 10.
Сколько остановок проехал трамвай (не глядя в текст)?
ОТВЕТ: 6
Прислала Яна

Маленькая сморщенная, есть в каждой женщине?
ОТВЕТ: Изюминка

Почему женщины по утрам чешут глаза?
ОТВЕТ: Потому, что у них нет яиц

Сто веревок - один хуй?
ОТВЕТ: парашютист

Сто хуев - одна веревка?
ОТВЕТ: бурлаки на Волге

Растение,которое знает все?
ОТВЕТ: хрен

Чем отличаются женские ноги от мужских?
ОТВЕТ: Между мужскими ногами яйца одни и теже, а между женскими все время разные

Что приходит последним в голову жуку, влетающему в ветровое стекло движущейся машины?
ОТВЕТ: Его жопа

Что это такое: власть лежит, а вода бежит?
ОТВЕТ: Депутату ставят клизму.

Летел по небу бегемотик, а по земле за ним бежал охотник с ружьем. Охотник выстрелил, и бегемотик упал на него. Кто жив остался?
ОТВЕТ: Слоник, потому что он вылетел позже.

Что общего между Формулой-1 и сексом?
ОТВЕТ: Пит-стоп - смена резины!


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Какой же умной должна быть жена, чтоб муж не сомневался, что она дура!

Женщина добра: она может простить мужчине все, даже если он и ни в чем не виноват.

Однолюб может сделать несчастной только одну женщину.

Когда много денег, как-то легче переносится, что не в них счастье.

Библия учит людей любить друг друга, а Кама-сутра объясняет как именно.

Отдам ноги в хорошие руки.

Здесь вам не тут как там.

Замечание насчет капусты как закуски:
И поставить на стол не стыдно, и сожрут не жалко!

Усы делают мужчину старше, очки - мудрее, а отсутствие денег - сговорчивей.

Лучше умереть, когда хочется жить, чем дожить до того, когда хочется умереть.

Только сядешь поработать, обязательно кто-нибудь разбудит.

Человеку свойственно ошибаться, и он пользуется этим свойством часто и с удовольствием.

Жена моего друга для меня не женщина. Но если она хорошенькая - он мне не друг!

Деньги нужно СРОЧНО пропить, так как потом их просто не будет...

Человеку свойственно ошибаться, и он пользуется этим свойством часто и с удовольствием.

Вы должны так посмотреть на врага, чтобы у него анализы потекли...

Самое обидное - это когда твоя мечта сбывается у кого-нибудь другого.

Всегда найдется тот, для кого чужой успех еще невыносимее собственной бездарности.

Женщина - как сигарета, одни советуют бросить, другие просят затянуться...

Если жизнь берёт за горло - поневоле покажешь ей язык.

Хочешь петь - наливай и пей!

Мужчина должен быть слегка неряшлив! Или ширинка расстегнута, или рукав в говне!

Заплатил налоги и сплю спокойно. На лавочках, в подвалах, на вокзале...

В приметы не верю. Но совпадения уже надоели!!!

Ничто так не увеличивает квалификацию водителя, как едущая за ним милицейская машина.

Бог создал идиотов, Интернет сделал их равными.

Девушки не ходите замуж за иностранца, поддержите отечественного производителя!

Все женщины в мире одеваются одинаково - так, что бы завидовали другие женщины.

Презерватив - символ молодости, а зубочистка - старости.

Жениться - это дорогой способ иметь ваши вещи постиранными бесплатно.

Каждая пипетка мечтает стать клизмой.

Березовый сок с мякотью.

Закон Мерфи в любви: прежде, чем найдешь свою царевну, перецелуешь немало жаб!

Стриптиз - демонстрация вечных ценностей.

Если вы седите в ванной и ноги жмут вам на уши, то это не ванная, а раковина.

Если ты не украл, значит тебя обокрали!

Лучше быть первой Майей, чем восьмой Мартой!..

Oдна голова хорошо, а голова с туловищем -лучше.

Автомобилисты говорят:
Пешеходы бывают двух видов - шустрые и мертвые.

Кончил мимо - гуляй смело!

Чтобы слова не расходились с делом, нужно молчать и ничего не делать.

Разврат - это секс, в котором ты не участвуешь.

Если ваша жена - клад, то вы имеете полное право на 25%.

Если уж любить, то такую женщину, с которой не стыдно попасться на глаза жене.

Ой, а вы уже уходите? А без вас так весело было...

Windows95 как самолёт - тошнит, а выйти некуда.

Когда решишь встряхнуть стариной, смотри, чтобы он не отвалился!!!

Надо знать свою меру, иначе можно выпить меньше.

Когда ТВОЯ девушка выходит замуж не за ТЕБЯ, она перестает быть ТВОЕЙ проблемой.

Тoт, кто способен разбудить спящего - способен на любую подлость.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Водка выполнила недопустимую операцию и будет выгружена!

Не нужно откладывать на завтра то, что можно вообще не делать.

Не умеешь пердеть в воду - не пугай аквалангистов.

Формула мужской любви - помнит имя, значит любит.

К мужчинам приходят музы, а к женщинам - музыки.

Не бывает безвыходных ситуаций. Есть только ситуации, выход из которых тебя не устраивает...

Любовь, это костёр, чем больше палок - тем ярче горит...

Hе все то солнышко, что встает.

Доверьте дело педeрастам и они все сделают через жoпу.

Кроме неприятностей соседей в жизни есть ещё и другие радости.

Меньше лазишь в интернете - здоровее будут дети.

Село у нас огромное, четыре вытрезвителя.

Когда человек выпьет, то он становится совсем другим человеком.
Но и этот другой тоже хочет выпить.

Деньги как дети, какими бы они не были у человека большими, они всегда кажутся маленькими.

Счастье есть!
Не есть - вот несчастье!!!

Жизнь как у арбуза. Живот растёт, а конец сохнет.

Нагнувшись, и увидев между ног яйца, да не возрадуйся, оглянись.
А не трaхают ли тебя?

Жизнь, она как лестница в курятнике: короткая и вся в дерьме.

Мужчина хочет только одного, женщина всего остального.

Советские поезда самые поездатые поезда в мире!

Погода была достаточно хороша для того, чтобы повеситься.

Случайность - внезапно наступившая неизбежность.

Лучше вбитый шуруп, чем вкрученный гвоздь.

Воздух это шаpик, с котоpого содpали кожу...

Девушка - это пуля со смещённым центром тяжести: попадает в глаз, проходит через сердце, бьёт по карману и выходит боком.

Стоит ли радоваться тому, что ты попадешь в рай, если все равно нельзя послать оттуда знакомым открытку?

Ищy смысл в жизни. Найду перепрячу. Без него жить проще.

В России нет проблемы 2000 года, а есть проблема 1917 года.

TAMPAX XXL - для самых пиздатых женщин.

Сиськи есть, ума не надо.

Адpеналин стекал в ботинки.

Вот так мы с тобой и оказались по разные стороны одного презерватива.

Человечество выполнило недопустимую операцию и будет закрыто...

Жизнь коротка - потерпи немного!

Парни, что часы, их нужно заводить каждый день

Я сплю как младенец -- просыпаюсь каждые два часа и плачу.

Я человек не злопамятный - сделаю зло и забуду...

Чем выше каблуки, тем меньше нагибаться.

Деньги - зло. Зайдешь на рынок, и зла не хватает.

Опыт - это то, что получаешь, не получив того, что хотел.

Чем больше узнаю людей, тем больше нравятся собаки!

Любовь бывает вечной. Только партнеры меняются.

Так тяжело стало воровать! Такое ощущение, что я эти деньги заработал.

Первый блин в коме!

Настоящий мужчина всегда добьется того, чего хочет женщина.

Женщины и мысли вместе не приходят.

Я никогда не забываю лица, но в вашем случае я буду рад сделать исключение...

Как ни крутись, а задница - сзади...

Не дайте себя обмануть в другом месте - покупайте у нас!

Настоящая Женщина не та, с которой хочется ложиться спать, а та, с которой хочется просыпаться!
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Выходя из туалета, мы надеемся что в нас ещe осталось что-то хорошее.

С кем поведешься, с тем и наберешься

С наступающим Вас опьянением

Семь раз отпей, один раз отъешь

Склероз вылечить нельзя, зато о нем можно забыть

Сколько водки не бери, все равно два раза бегать

Еще 50 грамм инвестиций - и я недвижимость...

Вчера стоял, а ты пришла сегодня ...

Пиво подошло к концу

Одна нога здесь, другая там - моя любимая поза

Руки есть, жены не надо.

В гостях - хорошо, а Дома у меня НЕТ.

Человека посылают на три веселые буквы, а компьютер - на три веселые клавиши.

Хочешь похудеть - сиди и смотри на себя в зеркало, пока не стошнит!

Сосиски тоже колбаса - только посмешней.

Господи, сколько ещё не сделано! А сколько ещё предстоит не сделать!

Мужчина - загадочное явление. Абсурдно пытаться понять существо, которое писает стоя.

Женщины не стоят внимания, они стоят денег.

Съел бобра - спас дерево!

Энергия лени самая неисчерпаемая.

Лучше молчать и казаться идиотом, чем заговорить и развеять все сомнения!

Унитаз не роскошь, а средство для похудения.

Разум, хитрая сволочь, всё время велит не того, чего хочется.

Жизнь-очередь за смертью, дурак тот, кто лезет без очереди.

Сила впрыска не влияет на качество отпрыска.

Это Вам не шубу в трусы заправлять!

Некоторые женщины говорят, что им нечего надеть. Другие с готовностью это демонстрируют.

Сбербанк России - мы умрем последние!!

Если у Вас пахнет под мышкой... постирайте коврик!

Сидим, как в деревне! Ни радио, ни телевизора - один Интернет остался!

Если жена пилит мужа, значит хочет сделать из него прекрасную половину.

Наведение порядка чревато последующим поиском.

Больной нуждается в уходе врача, и чем дальше уйдет врач, тем лучше.

Возможно ли оценить вероятность правильности теории вероятности?

Кто последний тот и папа.

Весело жить не запретишь, но можно сделать, что смеяться не захочется.

Шампанское по-домашнему: водка под шипение жены.

Медик - это тот, чья задача не допустить чтобы люди умирали естественной смертью.

Женщина за рулем - ФАШИСТ НА ТАНКЕ!!!!

Носки мужа - лицо жены.

Экипаж прощается с вами - приятного полёта...

Сколько волка не корми - а из свинины шашлык лучше!

Все думают о разном и молчат об одном.

Стариков надо убивать в детстве

Задувая чужую свечу, не ожидайте, что ваша станет гореть ярче.

Что у женщины на уме, то мужчине не по карману!

Это вам не мыло по тазику гонять...

Умная мысль может пpийти и к дуpаку. Hо с ее стоpоны это будет глупостью.

Раскаяться никогда не поздно, а согрешить можно и опоздать.

Это ничего, что грудь впалая, зато спина колесом!
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Три раза бросал старик невод в море да так и не попал

Машина без музыки - деньги на ветер!

Самым развитым производством в Китае на сегодняшний день является производство китайцев.
Сколько водки не бери, все равно два раза бегать.

Сколько волка не корми, а у слона все равно больше.

Семеро одного найдут.

Семь раз отпей, один раз отлей.

Серп и молот - коси и забивай.

Hелегко обpести дpуга. Еще тpуднее потеpять вpага...

Проснись и пой!!! Заткнись и спи...

Зачем жопу вытерать, если завтра снова срать!

Любовь как костёр. Не кинешь палку - потухнет

Флаг тебе в зубы... и древцо в задницу

Не ковыряй в носу - мозги поцарапаешь

Ум хорошо, а хуй лучше, говорила жена профессора сидя на хую у слесаря

Тише едешь, не успеешь

Слез с Петьки Василий Иванович, и посмотрел на Анку...

Лебедь раком щуку

Каждому декану в жопу по банану

Протяну ноги в хорошие руки.

Пешеходы бывают двух типов: шустрые и мертвые.

Курящая женщина кончает раком.

Она нахмурила свой узенький лобок...

Лекция - не эрекция. Отложим.

Членистоногие: куда член - туда и ноги

Молоко вдвойне смешней, если после огурцов!

В меру выпитая водка хороша в любых количествах.

Познай самого себя. Только никому не говори об этом.

Мужское начало - это конец.

Если будешь слишком деловая, функция ослабнет половая. /доктор Щеглов

Попытка кончить наказывается абортом.

Инициатива наказуема.

Посредством маразма дойдем до оргазма

Постоять за себя, полежать за других

Потому что нельзя, потому что нельзя быть на свете массивной такой

Почём Вы, девушки, красивых любите

Почём у Вас ягодица, как говориться - все сгодиться

Женщины цветы жизни, их либо в воду, либо в землю.

Девственность - женский недостаток, устраняемый мужским достоинством

Не все то золото, что плохо лежит.

Не все то солнышко, что встает.

Не имей мобильный, а имей рабочий.

Где положишь, там и потеряешь...

Улыбка - понятие растяжимое.

Что-то стало холодать, не пора ли нам поддать?

Начало есть - конец будет.

Бесплатный сыр бывает только в мышеловке.

Близок локоть, да не укусишь.

В семье не без урода.

Школа - это место, где шлифуют булыжники и губят алмазы.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Рад бы в Рай, да... реаниматоры не пускают!

В оптический прицел мы смотрим с оптимизмом!

Тест на IQ показал отрицательный результат.

Тебя сейчас послать или по факсу?

Ударим крепким сном по мукам совести.

У кого рубль плачет, а у нас копейка скачет.

Все идет хорошо - только мимо...

Тощая корова ещё не газель

О человеке можно судить по его Temporary Internet Files...

Первая заповедь настоящего грибника:
Съел поганку - умри достойно

Памятка нерадивому грибнику:
Коль не смыслишь ты в грибах, так узнаешь толк в гробах.

Забрел в тайгу - вызывай Шойгу
Прислал shigaev@hotbox.ru

"Похолодало", - подумал волк и натянул Красную шапочку по самые уши...

Водка, водка, огуречек вот и спился человечек.

Тяжело в лечении - легко в гробу.

Только женские руки могут так нежно уложить... асфальт.

Не люблю я врачей: мнения разные, а исход один.

Гpафиня ехала в каpете с пpиподнятым, сложенным в гаpмошкy задом.

Kак два байта пеpеслать.

- До свадьбы нельзя...
- Hичего, до свадьбы заживет!

Красное вино полезно для здоровья. А здоровье нужно, чтобы пить водку.

Bond... James Bond
Off... Fuck Off

Чем мягче валюта в стране, тем жестче бумага в толчке

Тихо спиздил и ушел - называется нашел!!!

Да ты раскинь хотя бы костным мозгом.

Бутерброд всегда падает маслом вниз. Особенно, если намазать его с двух сторон.

Hовый "Чаппи лайт" - великолепный вкус и HОЛЬ каллорий!!!

Улыбок тебе дед мокар (прочитайте наоборот!!!)

Я Вас любил, деревья гнулись.

У моей подруги были превосходные очень красивые, длинные ноги... Особенно левая.

Скажу отцу, чтоб впредь предохранялся...

Одна голова хорошо, а с телом лучше.

Будете проходить мимо - проходите мимо.

Меняю большой лежачий на маленький стоячий

И тогда она предложила мне любовь со всеми вытекающими последствиями...

В компании с косяком время летит незаметно...

Доброта до добра не доводит.

Душа просит вина и ананасов, а организм- водки и огурца.

А по мне пусть хоть всех поубивают, лишь бы не было войны!

Алкоголь в малых дозах безвреден в любом количестве

Свет мой, зеркальце, заткнись! Я причесаться подошла!

Мент без пуза, как грузин без арбуза.

Сто грам не стоп кран, дернешь не остановишься.

Пpиятно лежать на голом полу, если он - пpотивоположный!

Как работают глухие гинекологи? - Они читают по губам.

Чай не водка - много не выпьешь.

Счастливые трусов не надевают

Hикогда не отвечайте на анонимные письма.

Один раз отмерь, семь раз ударь

Вы такой умный, вам череп не давит?

Два обкуренных наркомана хитростью заманили слона в подвал.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Жена должна уметь готовить... мужа

Мы не одиноки во Веленной: во Вселенной полным полно... одиноких.

Живём только раз, да и то не каждый день.

Тяжело в учении - легко... в учебном бою.

К сожалению, самая продвинутая из всех прикладных наук, - прикладная.

Вундеркинды заканчивают школу, но, чаще, школа заканчивает вундеркиндов.

Когда горят книги, становится холодно и темно.

Куда пойти учиться - не вопрос, куда пойти работать - не вопрос. Вопрос, куда пойти учиться работать?!!

Мудрость? Быть умным вовремя.

Тяжело в учении - легко... в учебном бою.

Всё новое - это хорошо забытое старое: Ева - первая удачная попытка клонирования человека.

Голос разума, голос совести, голос крови... Пойди, разбери что-нибудь в этом хоре!

Оптимист изобретает колесо, пессимист - запасное колесо.

Где хорошо, там и... тоска по родине.

В детстве мы играем в войну, потом война вырастает.

Если женщина молчит - слушай внимательно!

Не создавайте себе чужих проблем.

Правильный путь один - СВОЙ.

Раньше были цели, теперь всё больше мишени.

Самое важное - уметь отличить важное от срочного.

Скромность укрощает человека.

Хвост у человека отпал, а необходимость им вилять осталась.

Чистая правда, а как запятнала!

Один видит в луже только лужу, другой, глядя в лужу, видит лужи на звёздах.

Для России важен размах, а не результат.

Добро побеждает зло... его же оружием.

Женщины превосходят мужчин во всём, даже в равенстве.

Как жизнь? Спасибо, не жалуется.

Чёрный день - один из дней светлого будущего.

Читай! Бумага всё стерпит.

Встань, человек! Встань с колен!.. Оторвись от замочной скважины...

Верблюд - это лошадь с большим жизненным опытом.

Скорей бы старость, да в детство впасть.

Глупо ломиться в открытую дверь, когда рядом полно закрытых.

Горы мусора ещё не баррикады, - СВОБОДЫ не хватает!

Неприличное - это очень личное.

Никогда не спорьте с умным: люди могут не заметить между вами разницы!

Правда - изобретение маньяков: колет глаза и режет уши.

Современный бизнесмен должен говорить по-английски чисто и по-русски - чисто конкретно.

Не стой на месте, иди, ищи новые... тупики!

Человек - эХо звучит гордо!

Чтобы стать богатым, необходимо три вещи: ум, талант и много денег.

"Я" - последняя по счёту, но первая по значению: это же азбука!

Из лабиринта всегда есть выход... к Минотавру.

Правде. - В глаза, в глаза мне смотреть, сказал!!!

Пятно на мундире можно прикрыть орденом.

Совесть? Свят, свят, нечистая!

Не могу лгать, когда меня так беззастенчиво слушают!

Нам не дано предугадать, как наша совесть отзовётся...

Подарков должно быть много, причём совершенно неважно, дорогие они или... очень.
Прислал Кащеев Евгений.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

Подумаешь, привидение! Вижу его насквозь.

Познать - сравнить, Женщина - несравненна!

Времена Робингудов не прошли, грабители по-прежнему становятся героями.

Политический вес всегда Брутто.

Всякая соринка может стать перлом, попав в нужный момент в нужное место.

Где хорошо, там и... тоска по родине.

Голос разума, голос совести, голос крови... Пойди, разбери что-нибудь в этом хоре!

Демократия - схема, которая без питания не работает.

Для России важен размах, а не результат.

Добро побеждает зло... его же оружием.

Если сложить темное прошлое со светлым будущим, получится серое настоящее.

Если тебя не допускают к кормушке, - хрюкни.

Если умный признал себя дураком, он ещё и честный!

Есть! Есть мужчины, которые не разучились делать большие, милые глупости - Правительство.

Жизнь - это сон. Вот бы выспаться!

Жизнь одна, да и та не ровна!

И среди вегетарианцев встречаются людоеды. Да, да, я говорю о гитлере.

И хорошие отношения иногда надо выяснять.

Извилины должны быть достаточно прямыми, чтобы мысли не путались.

Интеллигент - человек умственного труда и отдыха.

Иные слоны на поверку оказываются раздутыми мухами.

Искус требует жертв!

Кого народ заслуживает, того он и обслуживает.

И к тирании можно прийти демократическим путем.

Кандидаты в депутаты - петухи, дерущиеся за синекуру.

С появлением оружия, люди гораздо лучше стали не понимать друг друга.

Как мало добрых новостей на злобу дня!

Как нас принимают на Западе? Как официантов, обслуживающих долг.

Как подумаю, сколько раз Архимед принимал ванну прежде, чем совершить открытие, мне становится жаль... Ньютона.

Когда Идеи овладевают массами, на свет появляются беспризорники.

Главная заслуга Прометея в том, что он научил людей... воровать.

Когда нечего жрать, о вкусах не спорят.

Когда смотришь на ворота новых русских - чувствуешь себя бараном.

Кому сносят этот памятник?

"Bill of Rights" - быль о правах.

Выбор невелик: либо ты личность, либо - лиЧМОсть.

Если делить по честному, поровну не получится.

Женщины превосходят мужчин во всём, даже в равенстве.

Заблуждения чаще основаны на знаниях, убеждения - на пробелах.

Как жизнь? Спасибо, не жалуется.

Хороших тостов куда больше, чем хорошего вина.

Чёрный день - один из дней светлого будущего.

Читай! Бумага всё стерпит.

Эколога рвало при виде натюрморта.

Коррупция пускает корни глубоко вверх.

Который год мы пятимся вперёд!

Кто тонет в роскоши - всегда на плаву.

Ложь всемогуща. И в это можно было бы поверить, будь это правдой.

Мир - это промежуток между тремя войнами.

Мне всегда есть кому себя послушать.

Спасибо. Заходите в гости http://www.kaschey.hut.ru
Прислал Кащеев Евгений.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
5
0
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

На алтаре искусства сегодня пусто.

На голом энтузиазме хорошо видны следы кандалов и плёток.

Встань, человек! Встань с колен!.. Оторвись от замочной скважины...

Раньше, человек мог завалить дело, теперь - завалить и все дела!

Там, наверху, на политическом Олимпе, нет верхолазов, но верхолизов!!!

Был интеллектуально независимым: не зависел от интеллекта.

Катается, как сыр в масле... и других нефтепродуктах.

Прогресс патриотизма: от квасного - к вино водочному.

Вот, если бы за работу над собой ещё и платили.

Верблюд - это лошадь с большим жизненным опытом.

Подрезать человеку крылья - жестоко, гораздо гуманнее посадить его в клетку.

Скорей бы старость, да в детство впасть.

Горы мусора ещё не баррикады, - СВОБОДЫ не хватает!

Глупо ломиться в открытую дверь, когда рядом полно закрытых.

Всегда лестно думать, когда о себе.

Лимонки - самые распространённые плоды... цивилизации.

Противоположностью честности являются: обман, ложь, воровство, вероломство, лицемерие и чужая честность.

Не место красит человека, а место с табличкой "Окрашено".

Не могу лгать, когда меня так беззастенчиво слушают!

Не можешь молчать о безобразиях, молчи о чём-нибудь другом.

Не падай духом, хотя бы в Храме.

Не позволяй всякой скотине делать из тебя человека!

Неприличное - это очень личное.

Никогда не спорьте с умным: люди могут не заметить между вами разницы!

Общий язык? Это язык силы.

Одна голова хорошо, а две лучше... для кунсткамеры.

Патриотический долг требует... срочной реструктуризации.

Пенитенциарная система воздействует на человека на клеточном уровне.

Первым трём не на кого равняться, отсюда весь бардак.

Полет мысли рожденного ползать - невысок.

Помни, труден только первый шаг! Остальные гораздо, гораздо труднее.

После "Чёрного квадрата" Малевича в искусстве не осталось белых пятен.

Почтим минутой молчания парламентский час.

Правда - изобретение маньяков: колет глаза и режет уши.

Правде. - В глаза мне смотреть, сказал!!!

Продвинутый раб! Мечтает о свободе... для своих рабов.

Пятно на мундире можно прикрыть орденом.

Раньше секса не было, зато была рождаемость.

Россия - общество урванных возможностей.

Самая распространённая минутная слабость - говорить часами.

Свобода подразумевает выбор, но выбор подразумевает ограничение свободы.

Сколько людей, столько самомнений.

Совесть - тысяча подкупленных свидетелей.

Совесть? Свят, свят, нечистая!

Современный бизнесмен должен говорить по-английски чисто и по-русски - чисто конкретно.

Сойти с Олимпа бывает труднее, чем подняться на него.

Спешите делать ошибки: только так приобретается... навык.

Стоял на краю пропасти, потому что плевать хотел.

Тот, кто себя познал, не был правдолюбом.

Труд делает Человека свободным ...уже тысячи лет, а ему хоть бы что!
Прислал Кащеев Евгений.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| АфОрИзМы |||

В
с
е
г
о
|
4
9
[Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]

В лесу можно и Алсу

Собирайка всех ты в кучу, я вам чучу отчибучу

Ты арестован, про алиби расскажешь в другом месте.

У всякой религии свои опиисты.

У смотрящего в рот оплёванный вид.

Упразднение праздника тоже праздник!

Уровень телепередач не зависит от высоты телебашни.

Утопия всегда имеет место.

Не стой на месте, иди, ищи новые тупики!

Часто привязанность всего лишь привычка ходить на поводу.

Человек - эХо звучит гордо!

Человеку не нужно ничего сверх того, чем его обделила природа.

Чем больше опыта - тем горше.

Чем больше палок, тем бесплоднее демократия.

Чем значительнее человек, тем больше за ним тащится нулей.

Что такое удар по мужскому достоинству, по сравнению с ударом по человеческому.

Чтобы верить в светлое будущее надо быть святым.

Чтобы многого достичь надо от многого отказаться.

Чтобы стать богатым, необходимо три вещи: ум, талант и много денег.

"Я" - последняя по счёту, но первая по значению: это же азбука!!!

Женщины превосходят мужчин во всём, даже в равенстве.

Как жизнь? Спасибо, не жалуется.

Чёрный день - один из дней светлого будущего.

Читай! Бумага всё стерпит.

Встань, человек! Встань с колен!.. Оторвись от замочной скважины...

Верблюд - это лошадь с большим жизненным опытом.

Скорей бы старость, да в детство впасть.

Глупо ломиться в открытую дверь, когда рядом полно закрытых.

Горы мусора ещё не баррикады, - СВОБОДЫ не хватает!

Неприличное - это очень личное.

Никогда не спорьте с умным: люди могут не заметить между вами разницы!

Правда - изобретение маньяков: колет глаза и режет уши.

Современный бизнесмен должен говорить по-английски чисто и по-русски - чисто конкретно.

Не стой на месте, иди, ищи новые... тупики!

Чтобы стать богатым, необходимо три вещи: ум, талант и много денег.

Правде. - В глаза, в глаза мне смотреть, сказал!!!

Пятно на мундире можно прикрыть орденом.

Совесть? Свят, свят, нечистая!

Не могу лгать, когда меня так беззастенчиво слушают!

Нам не дано предугадать, как наша совесть отзовётся...

Подарков должно быть много, причём совершенно неважно, дорогие они или... очень.

Подумаешь, привидение! Вижу его насквозь.

Познать - сравнить, Женщина - несравненна!

Работа извилин не без перегибов.

Свиньи обожают докапываться до корней.

Старики поучают молодых: так глупость становится дуростью.

Существует два вида людей, и один из них - Homo Sapiens.

Твои слёзы не напрасны, крокодил!

Чем мрачнее предсказание, тем скорее оно сбудется, вот почему конец света наступит не скоро.
Прислал Кащеев Евгений.
Вверх [Часть 1][Часть 2][Часть 3][Часть 4][Часть 5][Часть 6][Часть 7][Часть 8][Часть 9]


||| ЗлОбНыЕ СтИшКи |||

В
с
е
г
о
|
5
0
Маленький мальчик веревку нашел,
Сунул в портфель и в школу пошел...
Не было в школе сегодня тоски, только
Учитель висел у доски...
Маленький мальчик у речки играл,
Мимо него крокодил проплывал,
Хрустнули кости в могучей руке
Труп крокодила плывёт по реке
Бежит ёжик по лесу, хохочет,
Мокрая травка яйца щекочет.
Кончилась травка, гравий пошёл,
Ёжик домой без хуя пришёл
Маленькая девочка бритву нашла,
С этим вопросом к папе пришла.
Папа сказал: "Это губная гармошка"
Все шире и шире улыбка у крошки

С крыши на землю упала сосулька,
Напрасно из дома вышел дедулька

Идёт малыш качается, вздыхая на ходу,
Ох анаша кончается, в детсадик не пойду

Маленький мальчик по стройке гулял,
Сзади рабочий к нему подбегал.
Лом просвистел как копье Чингачгука,
Больше у бабушки не видели внука

Мальчик засунул два пальца в розетку
Все что осталось, собрали в газетку

Шел я мимо пилорам
Дальше шел я пополам

K нам сегодня приходил некро-, педо-, зоофил
мертвых, маленьких зверушек он с собою уносил

Что то ночью, за стеною,
Очень сильно грохнуло.
Это баба надувная
Под соседом лопнула!
Прислал Z.KiT aka msdos-sys
Пришла весна - пора любви
И как-то в яростном экстазе
Он целовал ее следы
На не остывшем унитазе.

Не могу ласкать без смеха
грудь студентки политеха!

Я ему отдалась при луне,
А он взял мои нежные груди,
И узлом завязал их на спине,
Вот и верь после этого людям

Наша Таня громко плачет
Молотком её хуячат

В пизду друзей, в пизду подруг,
Я сам себе пиздатый друг!

Наше дело не рожать
Сунул, вынул - и бежать

Над селом хуйня летала серебристого металла
Много стало в наши дни неопознаной хуйни.

И диагноз был неверный,
И рецепт неточный...
Терапевт кончал вечерний,
Фармацевт - заочный.
Эх, дали б мне женщину в белом,
А в прочем какая разница,
Привязал бы я её к дереву,
И в задницу, в задницу
У меня нет друзей, у меня нет подруг
Я сам себе пиздатый друг
И только легкий онанизм
Мне укрепляет организм
Маленький мальчик бумажку нашел,
с этой бумажкой в сортир он пошел.
Долго смеялась потом детвора -
эта бумажка наждачкой была!

Bот тебе мыло душистое,
Вот и веревка пушистая

Что жизнь? Проигранная битва!
Круговорот пустых сует!
Весь вечер резал вены бритвой,
Она жужжит, а толку нет...

Бывают в жизни злые шутки
Cказал петух слезая с утки

 Я держу тебя под душем,
Ты визжишь, приятно слушать.
Нервы режет - словно ток,
Ох, не любишь кипяток!
Даже если спирт замерзнет,
Все равно его не брошу,
Буду грызть его зубами -
Потому что он хороший!
Девочка в поле нашла ананас.
Им оказался фашистский фугас.
Ножик достала, хотела поесть...
Ножки нашли километров за шесть.
Идёт алкаш качается,
Вздыхает на ходу.
"Автопилот кончается,
Сейчас я упаду..!"
Есть женщины в русских селеньях -
Их бабами нежно зовут:
Слона на бегу остановят,
И хобот ему оторвут...
Как много девушек хороших!
Как много ласковых имен!
А мне досталась - с гнусной рожей
И с гадким именем - АНТОН!
Если взять цветной бумаги,
Ручку, ножницы и клей
И еще чуть-чуть отваги...
Можно сделать сто рублей
Долго её мужики истязали,
Били лопатой, зубами кусали,
К горлу подставили ржавую вилку...
Все-тaки открыли пивную бутылку!!!
Куда идем мы с Пятачком?
Конечно в гастроном!
Зачем идем мы в гастроном?
Конечно за вином!
А чем закусывать вино?
Конечно Пятачком!
Маленький мальчик по крыше гулял
Ветер подул - мальчик с крыши упал
Долго смеялась глупая кошка
Как на асфальте моргала лепешка
Я ебался - хуй сломался.
Я железный заказал...
На такую блядь нарвался,
И железный паломал.

Маленький Феденька яму копал,
Дядя споткнулся и больно упал.
Дяденька яму бетоном залил,
Петю на дно перед тем положил.
В студию Филя приплёлся устало.
Степашка с Каркушей кушали сало.
Филя спросил: "А где же наш Хрюша?"
"Нет его больше", - всплакнула Каркуша.
Наша Таня громко плачет,
по головке скачет мячик.
Это выдумка отца -
мячик сделан из свинца!
Трое друзей на охоту пошли,
Мертвого деда в канаве нашли.
Тут же от радости вырвался крик:
"Будет отличный на завтра шашлык!"
Маленький мальчик на стройке гулял,
Башенный кран рядом груз подымал.
тяжесть не выдержал старенький трос, -
Мальчик ушами к сандалям прирос.
Маленький мальчик по стройке гулял,
В бочку с бензином случайно упал.
Только он, бедненький высунул нос -
Добренький дядя спичку поднес.
Маленький мальчик в ванной купался,
Там он кpутился, там он плескался.
Мама подкpалась, халатом шуpша -
Хлоп табуpеткой - и нет малыша.
Девочка Маша искала малину,
Ножкой она наступил на мину.
Долго мне будут являться во сне
ее голубые глаза на сосне.
Мальчик за грушей на дерево влез,
старый Пахом достает свой обрез.
слышится выстрел, отчаянный крик...
"сорок второй" - улыбнулся старик.
Сын у товарища взял кимоно,
Пару приемов он видел в кино.
с криком "ки-я!" и ударом ноги
Папа по стенке разбрызгал мозги.
Мальчик в овраге нашел пулемет,
Больше в деревне никто не живет.
Осталась в живых только тетка Матрена -
Всего одного не хватило патрона.
Дедушка внуку кинжал подарил.
С ним он в атаку когда-то ходил...
Дедушка тихо за печкой сидит -
Между лопаток подарок торчит
Маленький Костя с карниза сорвался,
Крик его вскоре внизу оборвался.
Бабушка в комнату кинулась ланью -
Нет! Не задел он горшочек с геранью.
Юный солдатик стоял в карауле,
Метко в кого-то всадил он три пули.
Тихо на землю пришелец упал -
Жаль, что пароля не знал генерал.


||| ТоСтЫ |||

В
с
е
г
о
|
5
0 		Шел осел по пустыне. Долго шел, и уже почти умирал от голода и жажды.
И увидел он вдруг впереди прекрасный оазис - чудесный родник и рядом стог сена.
И подумал осел:
"Что же сделать раньше - наесться сена или напиться воды?"
Так стоял и думал, пока не умер.
Так давайте не будем думать, как тот осел, и сначала выпьем, а потом закусим!
Вдали от дома, в добрый час,
Мы вспомним тех, кто помнит нас!
А коль еще достанет сил -
Забудем тех, кто нас забыл!
Кто пил вино - ушел. Кто пьет - уйдет.
Но разве тот бессмертен, кто не пьет?
Уж лучше выпьем!
Пора и выпить! В добрый час! За всех гостей! За всех за нас!
Пусть все цветы у ног твоих падут,
Пусть звезды в изумруды превратятся,
Пусть горе и печали прочь уйдут,
Пусть в Новый год мечты твои свершатся!
Пусть звезды светятся в глазах твоих,
Пусть счастье, как шампанское, искрится,
Пусть слезы никогда не блещут в них,
И в сердце пусть печаль не постучится.
Пусть Новый год и новая заря,
Перечеркнут всех хмурых дней ненастье,
Пусть жизнь твоя, как песня соловья,
Приносит каждый день в ладонях счастье!
Пусть в новом году у тебя появится много новых друзей, новая высокооплачиваемая работа, новая машина, новая загородная вилла, в которой бы можно было посидеть, как встарь, нашим старинным дружеским кругом и проводить старый год!
Обнаженная женщина с пистолетом в руке заходит в мужскую баню.
Мужики ее увидели - тазами прикрылись.
Она пистолет на них навела:
- Руки вверх!
- Мужики руки подняли,.. а тазы висят.
Так выпьем же за ту великую силу, которая держит тазы!
Общение с блондинками - изысканно, с брюнетками - приятно, с шатенками - весело.
Так выпьем же за нашу приятную компанию изысканных женщин, с которыми нам всегда весело!
Один грузин рассказывает другу:
- Понимаешь! Был у врача, и он мне говорит:
- "Пить нельзя! Курить нельзя! С женщинами нельзя!"
- Бедняга! - сочувствует друг.
- Да какой я бедняга? Дал ему денег... и он мне все разрешил!
Давайте выпьем за богатых людей!
Один человек поймал черепаху.
- Поклянись, что не будешь делать из меня гребешки, - попросила черепаха.
- Клянусь, - сказал человек и сделал из нее мыльницу.
Этот тост за тех, кто всегда держит слово!
Один человек получил назначение на высокий пост.
Его пришел поздравить верный друг.
Но чиновник грубо спросил его:
- Кто ты такой? Я тебя не знаю.
Друг смутился, но все же ответил:
- Разве ты меня не узнаешь? Я - твой старый друг.
А пришел навестить тебя потому, что услыхал, будто ты ослеп.
Оно и правда - ты зрячий слепой. Предлагаю этот тост за то, чтобы наши друзья не слепли, когда получат престижные должности или прочие земные блага!
Одичавший человек долго живет в пустыне.
Страстный инстинкт вынуждает его и так и сяк подкрадываться к антилопе.
День, неделю, месяц, измученный желанием, он охотится за ней по пустыне, но каждый раз в последний момент антилопа успевает отскочить. В один из дней он наталкивается на вертолет, упавший на песчаный бархан, вытаскивает оттуда прелестную блондинку, отпаивает ее водой.
Она открывает глаза и говорит: - Ах, вы спасли мне жизнь! Я готова выполнить любое ваше желание!
- Женщина, - измученно просит мужчина, будь человеком, помоги поймать антилопу.
Так выпьем же за мужскую верность поставленной цели!
Одна дама уверяет всех, что на днях ей исполнилось тридцать.
- Послушай, дорогая, - перебивает ее подруга, - но ведь это же самое ты говорила и в прошлом году, и в позапрошлом!
Hа это дама с возмущением отвечает:
- А я не из тех, которые говорят сегодня одно, а завтра - другое!
Так выпьем же за людей, которые свои убеждения не меняют каждый год!
Одна женщина, будучи уже немолодой, впервые попробовала водку.
- Странно, - поразилась она, - этот напиток напоминает мне лекарство... которое мой муж регулярно принимает все последние годы!
Так наполним же бокалы лекарством и выпьем за здоровье!
Однажды несла прекрасная девушка кувшин с водой через пустыню и встретила мужчину умирающего от жажды. Он сказал ей:
- О прекрасная, дай мне напиться! Но девушка пошла дальше.
Однако через время она вернулась, но мужчина был уже мертв.
Так выпьем же за то, чтобы девушки давали нам тогда когда нам это нужно, а не когда им этого хочется!
Оружие девушки - ее одежда. Выпьем за всеобщее разоружение!
Пpиходит паpень к колдуну и пpосит:
- Сделай мне член до земли.
Колдун подумал, подумал и сделал ему ноги длиной десять сантиметpов.
Так выпьем же за гpамотно составленное техническое задание!
Поехали два соседа на базар вино продавать.
В пути сели передохнуть.
- Хорошо бы сейчас по стаканчику вина выпить! - вздохнул один из них.
- Но ведь вино мы везем продавать и нельзя тратить ни капли.
Тут первый достал из кармана пяточек и сказал: - Налей мне на пятачок.
Тот налил стакан, потом вернул ему пятак и сказал:
- А теперь ты мне налей. Так и ходил пятак по рукам, пока не опустели оба бурдюка.
Оба соседа захрапели хмельные и довольные торговлей.
Так выпьем же за удачную сделку!
Привели к вождю одного из африканских племен людоедов трех русских.
Вождь внимательно посмотрел на них и провозгласил:
- Вот этого и вот этого сожрать... а вот этого отпустите: мы с ним вместе в ПТУ учились!
Так выпьем же за наше образование!
Летит бабочка по полю и видит красивую розу:
- Роза, дай мне напиться твоего нектара.
- Нет бабочка, он мне самой нужен. Летит дальше и видит другую розу:
- Роза, дай мне попить нектара.
- Пей на здоровье, бабочка. Бабочка напилась и улетела.
А ночью поднялся сильный ветер, и роза с нектаром от тяжести сломалась.
Так выпьем за тех, кто дает и не ломается!
Чтоб у мужчин всегда стояли...
Бокалы полные вина
И женщины всегда давали...
Допить бокалы им до дна.
Я желаю тебе кучу денег, море любви и уйму времени, чтобы насладиться этим!
Я пью за то, чтоб нам давали ...
Hаграды, ордена, медали
Чтоб в нужный миг всегда поднялся ...
И никогда не опускался ...
Вином наполненный БОКАЛ !!!
Дети - это цветы жизни. Так давайте эти цветы дарить красивым девушкам!
На вопрос о том, кого он больше любит - брюнеток или блондинок, настоящий мужчина должен отвечать "ДА!!!..."
Так выпьем же за настоящих мужчин!
Мы здесь собрались для того, чтобы выпить...
Так выпьем же за то, что мы здесь собрались!
Давайте выпьем за хороших людей, ведь нас так мало осталось!
Чтобы столы ломались от изобилия, а кровати - от любви!
Все может быть,
Все может статься,
Машина может поломаться,
Девчонка может разлюбить,
Но бросить пить?
Не может быть!
В лесу бывает много ядовитых змей.
Если змея укусит за руку, то можно высосать яд и выплюнуть.
Если укусит в ногу, то можно кое-как дотянуться и сделать тоже самое.
Но если змея укусит в задницу...
Так выпьем же за тех друзей, которые не оставят в трудную минуту!
Я поднимаю этот бокал за то, чтобы тебя посадили... в 100 твоих лет - за изнасилование!
Мы говорим обо всем хорошем, чистом, светлом.
Я предлагаю тост за все черное.
Давайте выпьем за то, чтобы у именинницы был муж в черном костюме с черным дипломатом, чтобы ездила она на черном Мерседесе отдыхать к Черному морю и чтобы ела черную икру и пила черный кофе!
Что такое молодой мужчина?
Это мужчина, который встает с постели, чтобы отдохнуть.
Так выпьем за настоящих мужчин!!!
Что бы вы обо мне подумали, прекрасная незнакомка, если бы я послал вам воздушный поцелую?
- Что вы лентяй, избегающий настоящей работы.
Так выпьем же за мужчин, которые не боятся никакой работы!!!
Дорогой друг, желаю, чтобы у тебя всегда было легкое сердце и тяжелые карманы!
Наши прекрасные женщины делятся на дам, не дам, и дам, но не вам.
Так выпьем же за дам
Желаю вашему дому:
Коль землю - то под пашню,
Коль весточку - то добрую,
Коль дерево - то плодовое,
Коль дождя - то сильного,
Коль дочку - то красивую,
Коль цветка - то пахучего,
Коль сына - то могучего,
Коль друга - то верного.
Две розочки долго брели по пустыне и, изнемогая от жары, наконец, добрались до оазиса с тенистой прохладой и серебристым ручьем.
- О, ручей! Позволь нам напиться! - прошептали розочки.
- Ну что же, - сказал ручей. - Та из вас, которая позволит мне насладиться ее телом, будет купаться в моих водах, сколько пожелает!
Первая розочка отвергла предложение ручья и засохла под палящими лучами солнца.
А вторая розочка не стала испытывать судьбу и отдалась ручью. Напившись она расцвела и стала еще краше...
Так выпьем чтобы наши девушки росли, цвели и давали!!!
Дураков меньше, чем думают. Порой люди просто не понимают друг друга.
За взаимопонимание!
Hе берись за камень, который не сумеешь поднять.
Hе заплывай туда, откуда не сумеешь приплыть.
Если вода в ручье по щиколотку, не поднимай штаны выше колен.
Так выпьем же за чувство меры!
Поймал муж жену с любовником. Hе говоря ни слова, набил ему морду и выкинул из квартиры.
Через несколько дней - опять их ловит! Любовник с синяками и ссадинами, а не сдается...
Hа этот раз муж просто спустил его с лестницы. Однако через некоторое время хозяин опять застает непрошеного гостя, перебинтованного, с костылем, но в объятиях жены!
Hа этот раз взбешенный муж не выдержал:
- Если я еще раз увижу тебя, скотина, в радиусе 100 метров от моей жены - я тебе сверну шею!!
- Ах, так это ваша жена?! Так бы сразу и сказали, а то все намеками да намеками!
Так выпьем за взаимопонимание!
Один человек поймал черепаху.
- Поклянись, что не будешь делать из меня гребешки, - попросила черепаха.
- Клянусь, - сказал человек и сделал из нее мыльницу.
Этот тост за тех, кто всегда держит слово!
Шакал пришел ко льву и сказал:
- Давай подеремся!
Лев на него и внимания не обратил.
Тогда шакал пригрозил:
- Я сейчас пойду и всем расскажу, что лев меня ужасно испугался.
Поморщился царь зверей:
- Пусть меня осудят обитатели пустыни за трусость - это все же приятнее, чем они будут презирать меня за драку с шакалом.
Выпьем за то, чтобы никогда не унижаться перед типами, грязными и недостойными нас.
Один мужчина оказался на острове амазонок...
Женщины по-очереди пользовались им, а когда силы его иссякли, решили умертвить.
- Говори, мужчина, свое последнее желание!
- Пусть предаст меня смерти самая некрасивая из вас!
И мужчина остался жив.
Так выпьем за красивых женщин, продлевающих нам жизнь!
Пpиходит паpень к колдуну и пpосит:
- Сделай мне член до земли. Колдун подумал, подумал и сделал ему ноги длиной десять сантиметpов.
Так выпьем же за гpамотно составленное техническое задание!
Отправляясь на войну, король надел пояс верности на свою очаровательную супругу.
Уже садясь на коня, он подозвал своего верного слугу и друга:
- Я вручаю тебе ключ от самой главной моей сокровищницы.
Если меня убьют на войне, ты откроешь этим ключом пояс верности, надетый на мою жену.
И сделаешь это ровно через год после моей смерти.
Только тебе я могу доверить этот ключ, ибо не сомневаюсь в твоей честности и благородстве.
Друг и слуга поклонился королю, поцеловал ему руку и поклялся исполнить все, как приказал король.
Не успел король отъехать от замка, как услышал цокот копыт.
Это догонял его верный друг и слуга.
- Что случилось, мой верный друг? - спросил король.
- Ваше величество, произошла ошибка. Вы вручили мне не тот ключ!
Так выпьем же за верных и преданных друзей!
Плывет по реке черепаха, на спине у нее сидит ядовитая змея.
Змея думает: "Укушу - сбросит".
Черепаха думает: "Сброшу - укусит".
Так выпьем за верную женскую дружбу, которая может преодолеть любые преграды!
Однажды подозвал король шута и спрашивает:
- Почему ты всегда смеешься? Hо шут вместо ответа громко рассмеялся.
Король в гневе приказал привести его отца и мать и избить. А когда слуги исполнили приказ, и король повторил свой вопрос, то увидел, что шут продолжает смеяться. Тогда король приказал привести и избить его сестер и братьев. Hо шут по-прежнему смеялся. Король, не помня себя от ярости, приказал найти и привести всех его друзей. Hо когда слуги начали избивать их, шут упал на колени и громко зарыдал.
Король удивленно спросил:
- Почему же, когда мучили близких тебе людей - мать, отца, братьев и сестер - ты смеялся. а когда терзали чужих тебе людей, ты заплакал?
Шут встал и гордо ответил:
- Мать, отца, братьев и сестер дал мне Бог, а друзей я выбирал сам!
Так выпьем за тех друзей, которых мы выбираем сами!
Однажды Фортуна решила положить на стол все свои блага - короны, большие деньги, маршальские жезлы, славу - и, позвав мудреца, сказала: "Выбери себе благо".
Он, не суетясь, пробуя и взвешивая каждое благо, выбрал золотую середину.
Выпьем же за то, чтобы и мы всегда выбирали золотую середину!